Skocz do zawartości

Polecane posty

 

 

 

 

 

Ogólnie mam dla ciebie propozycję abyś dodał do bot'a (Darmowego) jeśli oczywiście chcesz.

 

Ilość osób dla wybranej rangi, przykładowo "Online z XXX: 0/80"

Myślę że to dobry pomysł, ale jak to będziesz robił to tak aby nie przeciążało maszyny :D

 

Miłej pracy.

 

@up pomysł jest spoko. Ja również bym z tego skorzystał.

 

Jak chcecie to dodam, dla mnie nie ma w tym żadnego problemu :)

 

 

Dodaj, będziemy ci naprawdę wdzięczny. Ponieważ tak zwany "AB**" mi przeciąża maszynę SAM, a twój nie a mam włączone jeszcze 4 inne boty więc warto :D

 

Czekam na aktualizacje z tym dodatkiem :D Miłej pracy!

 

 

Darmowa wersja ABota od zawsze obciążała maszyne..

 

 

 

A co do pomysłu z "Online z XXX 5/10" to moim zdaniem lepiej byłoby to dać w wersji premium :)

 

 

Nie wiem jak to jest z tą wersja Abota gdyż nie testuje nie swoich rzeczy. I tak wiem że Abot jest ładnie napisany tylko dużo popraw w darmowej im by się przydał ale jak to Artur powiedział darmowy projekt już nie wspomaga.

 

Abot Premium = Zaebioza :*

 

 

Za ile można Abot'a Premium u ciebie? :D

 

 

Ja mam xBota anie abota.

 

+ Nie ten temat na cene :)


1.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Pani Kasia

 

Mnie się nie pytaj, zapytał się o cenę ABota premium to mu podlinkowałem :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

 

A co do pomysłu z "Online z XXX 5/10" to moim zdaniem lepiej byłoby to dać w wersji premium :)

 

W premium już jest zrobione, ale do darmowej wersji dodam też tylko trochę okrojone tzn. nie będzie można dać ilości osób ogólnie w grupie tylko te osoby, które są online np: Klan VIPIX Online: 23. W description kanału nie będzie opisu kto dokładnie jest online z tej grupy :).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

:: Wczytywanie pliku konfiguracyjnego

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 60

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 61

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 62

:: Wczytywanie funkcji

PHP Warning: Invalid argument supplied for foreach() in /home/XBOT/core.php on line 70

:: Pomyślnie wczytano: 0 pluginów

:: Pomyślnie wczytano: 0 eventów

:: Wczytywanie klasy TS3 Admin Class

PHP Notice: Undefined index: query_port in /home/XBOT/include/functions/functions.php on line 65

30-03-2017 20:27:45 [sYSTEM] Query port został źle skonfigurowany

PHP Notice: Undefined index: port in /home/XBOT/include/functions/functions.php on line 71

30-03-2017 20:27:45 [sYSTEM] Port został źle skonfigurowany

PHP Notice: Undefined index: default_channel in /home/XBOT/include/functions/functions.php on line 77

30-03-2017 20:27:45 [sYSTEM] Bot default channel został źle skonfigurowany


+ Bot ma nazwe - 
serveradmin from [::1]:36506
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

:: Wczytywanie pliku konfiguracyjnego

 

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 60

 

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 61

 

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 62

 

:: Wczytywanie funkcji

 

PHP Warning: Invalid argument supplied for foreach() in /home/XBOT/core.php on line 70

 

:: Pomyślnie wczytano: 0 pluginów

 

:: Pomyślnie wczytano: 0 eventów

 

:: Wczytywanie klasy TS3 Admin Class

 

PHP Notice: Undefined index: query_port in /home/XBOT/include/functions/functions.php on line 65

 

30-03-2017 20:27:45 [sYSTEM] Query port został źle skonfigurowany

 

PHP Notice: Undefined index: port in /home/XBOT/include/functions/functions.php on line 71

 

30-03-2017 20:27:45 [sYSTEM] Port został źle skonfigurowany

 

PHP Notice: Undefined index: default_channel in /home/XBOT/include/functions/functions.php on line 77

 

30-03-2017 20:27:45 [sYSTEM] Bot default channel został źle skonfigurowany

 

 

+ Bot ma nazwe - serveradmin from [::1]:36506

 

Przeczytaj co pisze:

 

30-03-2017 20:27:45 [sYSTEM] Bot default channel został źle skonfigurowany

 

30-03-2017 20:27:45 [sYSTEM] Query port został źle skonfigurowany

 

30-03-2017 20:27:45 [sYSTEM] Port został źle skonfigurowany

 

 

Żlę skonfigurowałeś :)


1.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

:: Wczytywanie pliku konfiguracyjnego

 

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 60

 

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 61

 

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 62

 

:: Wczytywanie funkcji

 

PHP Warning: Invalid argument supplied for foreach() in /home/XBOT/core.php on line 70

 

:: Pomyślnie wczytano: 0 pluginów

 

:: Pomyślnie wczytano: 0 eventów

 

:: Wczytywanie klasy TS3 Admin Class

 

PHP Notice: Undefined index: query_port in /home/XBOT/include/functions/functions.php on line 65

 

30-03-2017 20:27:45 [sYSTEM] Query port został źle skonfigurowany

 

PHP Notice: Undefined index: port in /home/XBOT/include/functions/functions.php on line 71

 

30-03-2017 20:27:45 [sYSTEM] Port został źle skonfigurowany

 

PHP Notice: Undefined index: default_channel in /home/XBOT/include/functions/functions.php on line 77

 

30-03-2017 20:27:45 [sYSTEM] Bot default channel został źle skonfigurowany

 

 

+ Bot ma nazwe - serveradmin from [::1]:36506

 

Przeczytaj co pisze:

 

30-03-2017 20:27:45 [sYSTEM] Bot default channel został źle skonfigurowany

 

30-03-2017 20:27:45 [sYSTEM] Query port został źle skonfigurowany

 

30-03-2017 20:27:45 [sYSTEM] Port został źle skonfigurowany

 

 

Żlę skonfigurowałeś :)

 

Jestem w tym nowy, wiec troche tego nie rozumiem ;vv

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

:: Wczytywanie pliku konfiguracyjnego

 

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 60

 

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 61

 

PHP Notice: Undefined index: 1/2 in /home/XBOT/core.php on line 62

 

:: Wczytywanie funkcji

 

PHP Warning: Invalid argument supplied for foreach() in /home/XBOT/core.php on line 70

 

:: Pomyślnie wczytano: 0 pluginów

 

:: Pomyślnie wczytano: 0 eventów

 

:: Wczytywanie klasy TS3 Admin Class

 

PHP Notice: Undefined index: query_port in /home/XBOT/include/functions/functions.php on line 65

 

30-03-2017 20:27:45 [sYSTEM] Query port został źle skonfigurowany

 

 

Kolego jak jest napisane ,, Jeżeli problem z botem to uruchamiamy komendą PHP core.php -i 1/2" to znaczy, że uruchamiamy komenda php core.php -i 1 LUB php core.php -i 2. Znak / zastępuje słowo LUB. Cyfra 1/2 odnosi się do numeru instancji bocika :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
 
Konsola:
30-03-2017 22:59:44  [sYSTEM] Xbot nie mógł zmienić swojego nicku
30-03-2017 22:59:44  [sYSTEM] Xbot nie mógł zmienić kanału
30-03-2017 22:59:44  [sYSTEM] Bot wystartował
 

Wlaczylem bota tymi komendami i to wyszkoczylo ;cc

 

(Nadal nicku nie zmienil)

Edytowano przez devilovsky_

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

 

 
Konsola:
30-03-2017 22:59:44  [sYSTEM] Xbot nie mógł zmienić swojego nicku
30-03-2017 22:59:44  [sYSTEM] Xbot nie mógł zmienić kanału
30-03-2017 22:59:44  [sYSTEM] Bot wystartował
 

Wlaczylem bota tymi komendami i to wyszkoczylo ;cc

 

(Nadal nicku nie zmienil)

 

 

Być może dostałeś bana za flood'a :) Dodałeś go do whitelist'y?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Czy ten bot ma funkcje sprawdzania kanałów?

Nie ten bot nie ma funkcji sprawdzania kanałów i w najbliższym czasie jej nie będzie miał. Premka ją będzie miała :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dokładnie przejrzałem Wasz core i widać, że jest on wzorowany na tym z mBot'a.

Nie mam nic przeciwko, ale widzę, że nie zrozumieliście działania core mBot'a i próbujecie go zastosować w swoim bocie, a jest to bez sensu.

Zróbcie core dostosowany tylko i wyłącznie pod waszego bota bo to będzie ledwo działać ;)

 

Taki core też ma być w płatnej wersji aplikacji?



Pozdrawiam, ArrMeeR

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dokładnie przejrzałem Wasz core i widać, że jest on wzorowany na tym z mBot'a.

Nie mam nic przeciwko, ale widzę, że nie zrozumieliście działania core mBot'a i próbujecie go zastosować w swoim bocie, a jest to bez sensu.

Zróbcie core dostosowany tylko i wyłącznie pod waszego bota bo to będzie ledwo działać ;)

 

Taki core też ma być w płatnej wersji aplikacji?

Core z wersji darmowej nigdy nie jest doskonały. Sam dobrze o tym wiesz, dlatego core nie jest dopasowany idealnie do funkcji bota, ale lepsze to niż branie wszystkich funkcji np. za event. Po dodaniu nowego eventu/pluginu do premki na bieżąco jest modyfikowany core. Edytowano przez RazorMeister

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z*******a pomoc!! Dzięki wielkie i serio polecam! Z*******y! <3


TheMinecraft

#LetsPlayOnceAgain

#TheMinecraft

Śledź nas na FaceBook/TheMinecraftpl!

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

1.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problem gdy włączam bota pojawia się informacja że boty zostały uruchomione, gdy wyłącze

 

Wybrales: stop

No screen session found.
No screen session found.
XBot  został wyłączony!
 
Boty oczywiście nie działają i nie wiem dlaczego, screen jest zainstalowany.
 
Ktoś coś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

Mam problem gdy włączam bota pojawia się informacja że boty zostały uruchomione, gdy wyłącze

 

Wybrales: stop

No screen session found.
No screen session found.
XBot  został wyłączony!
 
Boty oczywiście nie działają i nie wiem dlaczego, screen jest zainstalowany.
 
Ktoś coś?

 

Oznacza to, że bot w ogóle nie został uruchomiony. Odpal bota komendą php core.php -i 1 i napisz co wypluwa konosla :)

Edytowano przez RazorMeister

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

RazorMeister

 

:: TeamSpeak3 bot stworzony przez Tymoteusz `Razor Meister` Bartnik

:: Wersja [0.3]
 
:: Wczytywanie pliku konfiguracyjnego
:: Wczytywanie funkcji
:: Pomyślnie wczytano: 0 pluginów
:: Pomyślnie wczytano: 3 eventy
:: Wczytywanie klasy TS3 Admin Class
 
Konsola:
02-04-2017 16:59:20  [sYSTEM] Bot wystartował
 
 
Tą komendą od razu odpalił, tyle że już działał wcześniej i przestał
 
:: TeamSpeak3 bot stworzony przez Tymoteusz `Razor Meister` Bartnik
:: Wersja [0.3]
 
:: Wczytywanie pliku konfiguracyjnego
:: Wczytywanie funkcji
:: Pomyślnie wczytano: 2 pluginy
:: Pomyślnie wczytano: 1 event
:: Wczytywanie klasy TS3 Admin Class
 
Konsola:
02-04-2017 17:00:18  [sYSTEM] Xbot nie mógł zalogować się do server admin query
[email protected]:/home/user/xbot#
 
tutaj drugi bot, pytanie czy instacje mogą miec te same dane do querry
Edytowano przez AtoGrafik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.


×
Okienko zamknie się za 5 sekund...