Skocz do zawartości

Problem AUX


Rekomendowane odpowiedzi

  • 2 tygodnie później...
Dnia 1.10.2018 o 12:29, Zemeer napisał:

Witam posiadam Huawei P9 Lite i mam problem z wejściem aux, mianowicie po podłączeniu do radia nic sie nie dzieje(piosenka leci z głośników telefonu). Kabel jest sprawny bo na innym tel działa. Wejście w telefonie też jest sprawne bo z słuchawki działają. Proszę o pomoc 

Jeśli na innym telefonie działa, to twój telefon Huawei P9 Lite może być niewspierany przez radio (lub odwrotnie). Jak sprawdzałeś kabel na innym telefonie, to sprawdzałeś go na tym radiu?

Edytowane przez Blaidd.

1.gif

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

Serio? Niewspierany? To jest tak debilna technologia, że tu nie ma mowy o wspieraniu, bądź niewspieraniu urządzenia.

Masz opcję sprawdzić czy da się połączyć ten sam telefon, tym samym kablem z innym urządzeniem? Jakaś wieża, inne radio czy cokolwiek innego co gra i pozwala użyć AUX. Na pierwszy rzut oka wygląda jakby telefon nie wyłapał, że zostało coś wtyknięte w jack'a, a powinien to zrobić nawet jeśli drugi koniec kabla nie jest nigdzie wpięty. Ewentualnie możesz sprawdzić czy to nie problem aplikacji odpalając inną.

Odnośnik do komentarza
Udostępnij na innych stronach

Wystarczy zmienić kabel , różni producenci kabli mają dosłownie minimalne różnice w grubości pinu jacka czy pierścieni plastikowych.  

 

W tym telefonie gniazdo słuchawkowe to porażka i główne ono jest winne zwłaszcza jeśli używa sie często słuchawek odginają sie piny styków czasami to tylko kurz i wystarczy przedmuchać sprężonym powietrzem koniecznie pod niewielkim ciśnieniem. 

Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający forum Problem AUX   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...