Skocz do zawartości

What happened to our Hero Zero private servers?

Polecane posty

recently playa did a change to their files and i think it had an infuence to us too.

 

This is the error we all admins have:

 

6St0mtX.png

 

Does anyone knows what is going on?

 

 

Thank you

Udostępnij ten post


Link to postu
Pani Kasia

Pani Kasia

You have to download swf files and all graphics from official servers :4_joy:

Udostępnij ten post


Link to postu
4 godziny temu, teliosmetonma napisał:

ok I fixed it. I just had to have my own files in my own directory :4_joy:

Okay :4_joy:

Udostępnij ten post


Link to postu
Pani Kasia

Pani Kasia

1 minutę temu, teliosmetonma napisał:

rename main_xp.swf to main.swf

Ok it works now thanks, 

 

but I can't add the database right now

because the webpage isn't working

 

https://sql1.5v.pl/


Do you know any other good hosting service?

Udostępnij ten post


Link to postu

I think 7m.pl is better.

 

But i suggest aquahost.pl

 

When you register choose the one with 1,00 zł/mc (its free)

 

You can choose free domain from freenom.com

Udostępnij ten post


Link to postu
1 minutę temu, teliosmetonma napisał:

I think 7m.pl is better.

 

But i suggest aquahost.pl

 

When you register choose the one with 1,00 zł/mc (its free)

 

You can choose free domain from freenom.com

I have tried 7m.pl before, but there I can't upload the database and filehost isn't accepting my files. 

Udostępnij ten post


Link to postu
Przed chwilą, teliosmetonma napisał:

Yea right, thats why try the aquahost.pl

Can you help me with aquahost? Do you have teamviewer?

Udostępnij ten post


Link to postu

@SweetMira

Check your cache folder, create it in 'server' directory, if you have it, try to set '> chmod 777 cache'

Udostępnij ten post


Link to postu
47 minut temu, teliosmetonma napisał:

@SweetMira  do you have the domain in config.php?

 

It must be the same with your server's domain

Yes... https://herozero.gq/

8 godzin temu, Reveres napisał:

@SweetMira

Check your cache folder, create it in 'server' directory, if you have it, try to set '> chmod 777 cache'

I don't have a cache folder ://

Edytowano przez SweetMira

Udostępnij ten post


Link to postu

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...