Skocz do zawartości

gmuru
 Udostępnij

Rekomendowane odpowiedzi

Specyfikacja:

-Intel Core i3 8100 3.6GHz
-Pamięć Corsair Vengeance LPX DDR4, 8GB(2x4GB), 3000MHz, CL15, Red
-Palit GeForce GTX 1060 Dual 6GB GDDR5
-SilentiumPC Vero M2 Bronze 600 W SPC166
-Gigabyte Z370 AORUS Gaming K3

Jakieś pół roku temu grałem w GTA V fabułę, wszystko chodziło płynnie, zero lagów przy wysokich ustawieniach z włączoną NVIDIA, od tamtego czasu dorzuciłem do komputera dysk SSD, postawiłem na nim system itp.
Teraz jak odpalam GTA to już misja fabularna była niegrywalna, ciągłe lagi jakbym grał przy 20fpsach a licznik pokazywał po 110, zmiana ustawień nie pomogła. Zmieniłem ustawienia na najniższe, ustawiłem priorytet na wysoki i w GTA Online mam 60-80 fps stałe lecz w niektórych lokacjach mam wrażenie, że spadają na milisekundę do 0. Temperatury lekko wysokie ale bez przesady i nie wiem co może być przyczyną. Sterowniki oczywiście najnowsze. Czy jest to normalne, żeby przy takim komputerze osiągał takie fpsy w GTA Online? Macie jakieś pomysły jak je zwiększyć?

 

 

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający forum Spadki FPS w GTA V   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...