Skocz do zawartości

Spis błędów przy uruchamianiu Metin2 i sposób ich naprawy

Od ostatniej odpowiedzi w tym temacie minęło 660 dni. Pamiętaj, że odkopywanie takich tematów jest niewskazane, chyba że chcesz wnieść coś nowego do dyskusji.

Polecane posty

Pani Kasia

Witam, mam problem z kamermodem, oto mój problem:


 


960281420382455964031.jpg


 


*Posiadam wersję KamerMODA z dnia 06.12.2014 r. (starsze również nie działąją)


*System operacyjny, na którym pracuję to Windows 8.1


*Mam zainstalowany NET.Framework 4.5.2


*Mam zainstalowany Microsoft Visual C++ 2010


*Z clientem BeHoldera mod również nie działa


*Uruchamiałem w trybie "rozwiąż problemy ze zgodnością"


 


Dodam, że client PandoraMT2 działa mi poprawnie, natomiast po podmienieniu spatchowanych plików PandoraMT2 plikami z KamerMOD'a wyskakuje mi w/w błąd przy próbie włączenia KamerMOD'a. 


 


Proszę o pomoc.

Udostępnij ten post


Link to postu

 

Witam, mam problem z kamermodem, oto mój problem:

 

960281420382455964031.jpg

 

*Posiadam wersję KamerMODA z dnia 06.12.2014 r. (starsze również nie działąją)

*System operacyjny, na którym pracuję to Windows 8.1

*Mam zainstalowany NET.Framework 4.5.2

*Mam zainstalowany Microsoft Visual C++ 2010

*Z clientem BeHoldera mod również nie działa

*Uruchamiałem w trybie "rozwiąż problemy ze zgodnością"

 

Dodam, że client PandoraMT2 działa mi poprawnie, natomiast po podmienieniu spatchowanych plików PandoraMT2 plikami z KamerMOD'a wyskakuje mi w/w błąd przy próbie włączenia KamerMOD'a. 

 

Proszę o pomoc.

 

 

No to pozostaje wypakować moda do spatchowanego clienta PL'a:

18020002522342134322.png

 

 

Mam taki problem że jak gracz wybiera postać wyrzuca go do logowania.. kiedy ja sprawdzam u siebue wszytko dziala lecz u innych nie.

Moga sie normlanie zalogowac zrobic postac lecz gdy wybiora postac I powino sie wlaczyc ladowanie gry .. to niestety ale wyrzuca do logowania .. serwer jest na Windowsie .. nie hamachi. Tylko serwer przystosowany pod windows. Prosze o pomoc .. wszytkie porty mam orwatre .. w sereverinfo.py wszedzie wpisalem moje ip

 

Wyłącz antywirusa i zaporę systemową.

Udostępnij ten post


Link to postu
Pani Kasia

Co mam zrobić jak występuje mi taki error :

Hack shield

START_SERVICE_ERROR(errorCode=2001)

Z tego winika że mi mod nie działa tak ? usuwałem go i nic nadal to samo . pobierałem na nowo metka i też nic..

Edytowano przez pussy11

Udostępnij ten post


Link to postu

Co mam zrobić jak występuje mi taki error :

Hack shield

START_SERVICE_ERROR(errorCode=2001)

Z tego winika że mi mod nie działa tak ? usuwałem go i nic nadal to samo . pobierałem na nowo metka i też nic..

 

Odinstaluj całkowicie metina i GF live, usuń zawartość folderu(gdyby zostały pliki moda), zainstaluj clienta ponownie w innej lokacji,

spatchuj, wgraj moda.

Udostępnij ten post


Link to postu
Pani Kasia

Pani Kasia

Co zrobić z tym LOGiem, wszystkiego co jest opisane próbowałem i nic nie pomaga..

 

Na początek najprostsza rzecz - przeinstaluj clienta(jeśli się da) w inne miejsce, nie trzymaj go w %appdata%.

Udostępnij ten post


Link to postu

Siemaneczko. Mam taki problem że nie mogę zagrać na żadnym privie. Wchodzę do gry i nie widać że wpisuje login. A jeżeli wpiszę bo słychać jak wpisuję. To nie widać ,że np;łączę z serwerem. W nie których doszło do momentu gdzie wchodziłem do wyboru postaci i miałem duże czarne piksele, a na jeszcze innych pasek ładowania do gry zatrzymywał się na końcu i nic..

Udostępnij ten post


Link to postu

Siemaneczko. Mam taki problem że nie mogę zagrać na żadnym privie. Wchodzę do gry i nie widać że wpisuje login. A jeżeli wpiszę bo słychać jak wpisuję. To nie widać ,że np;łączę z serwerem. W nie których doszło do momentu gdzie wchodziłem do wyboru postaci i miałem duże czarne piksele, a na jeszcze innych pasek ładowania do gry zatrzymywał się na końcu i nic..

 

Hmmm...

Ja bym zaczął od sprawdzenia sterowników, DirectX, zainstalowania tego:

http://www.microsoft.com/en-us/download/details.aspx?id=29

 

Po tym przeskanowanie komputera antywirusem. ;)

Udostępnij ten post


Link to postu

Hmmm...

Ja bym zaczął od sprawdzenia sterowników, DirectX, zainstalowania tego:

http://www.microsoft.com/en-us/download/details.aspx?id=29

 

Po tym przeskanowanie komputera antywirusem. ;)

 

Dalej nic. Wgrałem najnowsze sterowniki i mam po wgrywane wszystko. Lecz dalej to samo

Skanowałem komputer czyściłem Ccleanerem i defragmentacja dysku i dalej nic

Udostępnij ten post


Link to postu

A ja mam taki problem sprawdzałem na 2 klientach od 2 privów i jest podobnie mam directx 11e647b2107a800.png

Edytowano przez Hidan95

                    

                                                  2d0ns76.jpg

                             

A ci, którzy tańczyli, zostali uznani za szalonych przez tych, którzy nie słyszeli muzyki.

— Friedrich Nietzsche

Udostępnij ten post


Link to postu

Dalej nic. Wgrałem najnowsze sterowniki i mam po wgrywane wszystko. Lecz dalej to samo

Skanowałem komputer czyściłem Ccleanerem i defragmentacja dysku i dalej nic

 

Na jakim systemie pracujesz?

Zainstaluj jeszcze Net Frameworka jeśli nie masz.

 

 

A ja mam taki problem sprawdzałem na 2 klientach od 2 privów i jest podobnie mam directx 11e647b2107a800.png

 

Podaj dobry ss.

Udostępnij ten post


Link to postu

Na jakim systemie pracujesz?

Zainstaluj jeszcze Net Frameworka jeśli nie masz.

 

 

 

Podaj dobry ss.

Jak dobry, jak chodzi mi o to, że ja mam całą mape taką pobugowaną co chwile znikają mi obiekty np. nie ma tego mostu w m1 przy starcie na jinno itp, przenikają się tekstury


                    

                                                  2d0ns76.jpg

                             

A ci, którzy tańczyli, zostali uznani za szalonych przez tych, którzy nie słyszeli muzyki.

— Friedrich Nietzsche

Udostępnij ten post


Link to postu

Co zrobić, gdy mam te ???????????? i win10?

Udostępnij ten post


Link to postu
Od ostatniej odpowiedzi w tym temacie minęło 660 dni. Pamiętaj, że odkopywanie takich tematów jest niewskazane, chyba że chcesz wnieść coś nowego do dyskusji.

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.


×
Okienko zamknie się za 5 sekund...