Przypominamy, że po aktualizacji nie ma już podziału na login i nazwę wyświetlaną, do logowania używać należy nazwy wyświetlanej (nick) lub adres e-mail przypisany do konta użytkownika.

Witaj na MultiPlayer Community Forum | Kody, Porady | Gry online

Zarejestruj się, aby otrzymać dostęp do wszystkich funkcjonalności forum. Po rejestracji i zalogowaniu będziesz mógł tworzyć tematy, wysyłać odpowiedzi na istniejące wątki, wysyłać wiadomości prywatne, wysyłać aktualizacje statusu, zarządzać swoim profilem i wiele więcej!

Uwaga! Przypominamy, że wraz z aktualizacją forum do zalogowania służy nick Twojego konta. Nowa wersja silnika forum nie korzysta z podziału na login i nazwę użytkownika. 
Twój nick jest loginem, alternatywnie można logować się używając adres e-mail przypisanego do konta.
Za utrudnienia przepraszamy. W razie problemów prosimy o kontakt na [email protected] lub poprzez fanpage forum.

Zarchiwizowany

Ten temat jest archiwizowany i nie można dodawać nowych odpowiedzi.

sebutoslaw

[PROBLEM] z serverem

9 postów w tym temacie

Autor tematu Napisano · Zgłoś post

Witam, pare dni temu kupiłem server minecrafta, wgrałem bukkit, mapę, pluginy itp. ale gdy chcę go uruchomić jest cały czas off-line :/ wie ktos jak to naprawic?

Udostępnij ten post


Link to postu

Autor tematu Napisano · Zgłoś post

No tak, o tym zapomniałem x.x Multicraft

Udostępnij ten post


Link to postu
no no. Ja bym polecał ycraft, craftserw lub ownserwer. O.K wracając do problemy problem może leżyć w pliku startowym minecraft'a lub pluginy
1 osoba lubi to

Udostępnij ten post


Link to postu
Kupileś Owned czy Dynamic ?
1 osoba lubi to

Udostępnij ten post


Link to postu

Autor tematu Napisano · Zgłoś post

Nie miałem do wyboru żadnego Dynamic ani Owned.

@edit

W konsoli mam te błędy

[IMG]http://i50.tinypic.com/15rxgds.png[/IMG]

Udostępnij ten post


Link to postu
Zapewne masz jakoś źle skonfigurowany plik server.propeties. Zobacz czy np. nie ustawiłeś view-distance na mniej niż 10.
1 osoba lubi to

Udostępnij ten post


Link to postu
Może popełniłeś jakąś literówke w tym pliku nie wiem zamiast false fals czy coś takiego.
1 osoba lubi to

Udostępnij ten post


Link to postu

Autor tematu Napisano · Zgłoś post

View-distance mam na 10 i nie mam żadnej literówki :/ sprawdzałem 2 razy wszystko i nic.



@Edit


To był błąd hostingu :D już wszystko naprawili, dzięki za pomoc a temat do zamknięcia.

Udostępnij ten post


Link to postu
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

O forum

MPCforum.pl to największe w Polsce i tej części internetu forum o grach komputerowych. Znajdziesz u nas wszystko czego szukasz, niezależnie czy szukasz kodów do gier, poradników jak pokonać kolejny poziom w swojej ulubionej grze, czy po prostu miejsca do podzielenia się swoją pasją – grami. Od prawie dziesięciu lat tworzymy miejsce przyjazne każdemu, poszukującym przyjaciół i znajomych do wspólnej gry, czy też graczom szlifującym swoje umiejętności do maksimum. Dla wytrwałych poszukiwaczy oferujemy dostęp do mrocznej wiedzy, botów do gier, a także innych ułatwień w rozgrywce. Niezależnie czego szukasz: zabawy, porad, czy nowej inspiracji w co zagrać MPCforum.pl to miejsce dla Ciebie i każdego, gwarantuje to nasza ponad milionowa społeczność graczy!

Posty: 10639857
Tematy: 1505479
Użytkowników: 1180275
Najwięcej on-line: 42335
Najnowszy użytkownik: zakxe