Skocz do zawartości
  • 0

Podkręcenie procesora wyświetla się w biosie ale nie w Windowsie


Pytanie

Witam, przejdźmy do konkretów. Chciałem podkręcić słynnego AMD Althona 200ge na płycie głównej A320M PRO-VH PLUS z najnowszym biosem, chciałem go podkręcić z 3.20 ghz na 3.80 ghz bez zmieniania napięcia, naciskam F10 jestem już w pulpicie odpalam menadżera zadań, cpu-z i nic najwyższa wartość w cpu-z to 3.30 ghz a w menedżerze zadań pisze że podstawowa wartość to 3.20 ghz. Dobra myśle sobie to pewnie przez brak zmiany napięcia, ale tym razem aby nic nie popsuć wyszukuje w googlu jaka to ma być wartość. Robie to samo wchodzę do biosa pisze że samo ghz jest już zmienione więc zmieniam tylko napięcie i... dalej nie działa wszyskie testy które wcześniej wykonałem wykazywały to samo, 3.20ghz kiedy ustawiłem go na 3.80 ghz. Pomoże ktoś Błagam? bo się z tym 2 dzień męcze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

12 odpowiedzi na to pytanie

Polecane posty

  • 0

Nie męczyłbyś się gdybyś poświęcił kilka minut na przeczytanie specyfikacji chipsetu A320, który nie wspiera OC procesora. Dodatkowo sam procesor nie posiada odblokowanego mnożnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Stanowisko AMD jest proste i przejrzyste - firma nie odblokowała i nie wspiera podkręcania procesora Athlon 200GE. Wiem, że MSI odblokowało funkcję OC na A320, ale czy to działa u każdego to nie wiem. Całkiem możliwe, że OC nie przechodzi podczas bootowania systemu lub coś robisz źle. Update UEFI może pomóc lub nie, ale zapewne nie pomoże, bo w czym ma niby.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Napisze to tak - teoretycznie skoro mogłeś ustawić napięcie i mnożnik to da się ten procesor na tej płycie podkręcić, więc albo coś robisz źle, albo UEFI siłą rzeczy blokuje OC.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Yyy nie zmieniłem napięcia ale coś chyba się udało pod CPU ratio jest jakaś mała tabelka nie wiem jak się to teraz nazywa wpisałem na początku tam wartość 110 kompa wywaliło wyjąłem baterie biosu, restart następnie ustawiłem 107 i jest coś podkręcone co prawda nie wiele ale maksymalna wartość jaką teraz osiągam to 3423 Mhz kiedy podstawowa wartość to 32.0. Ale mam pytanie czemu nie mogę ustawić tego na 110 skoro ta wartość daje mi tylko 35.0 ghz kiedy go można do 3.90 podkręcić a mi kompa wywala?

 

Edytowano przez Blusi_

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Procesor procesorowi nierówny i nie ma gwarancji, że jak się naoglądałeś filmików na YT to Twoja sztuka również poleci na 3.9GHz. To co podkręciłeś to zapewne szyna BCLK i jeśli przesadzisz to możesz uszkodzić sprzęt, o czym pewnie nie wiesz, a skoro masz z tego co widzę wątłą wiedzę nt. overclockingu i czerpiesz ją z poradników na YT typu "How to easily overclock Athlon 200GE" to polecam niczego nie podkręcać i pierw uzupełnić wiedzę ogólną nt. overclockingu.

Podkręcaj za pomocą mnożnika procesora oraz zmiany napięcia, dodatkowo boxowe chłodzenie może być (i zapewne jest) niewystarczające, a jak chcesz się upewnić, że procesor działa na zadanym taktowaniu to sprawdzaj taktowanie np. HWiNFO podczas obciążenia, a najlepiej tak jak pisałem - nie podkręcaj, bo nie wiesz co robisz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
Dnia 26.09.2020 o 11:36, Anhin napisał:

Procesor procesorowi nierówny i nie ma gwarancji, że jak się naoglądałeś filmików na YT to Twoja sztuka również poleci na 3.9GHz. To co podkręciłeś to zapewne szyna BCLK i jeśli przesadzisz to możesz uszkodzić sprzęt, o czym pewnie nie wiesz, a skoro masz z tego co widzę wątłą wiedzę nt. overclockingu i czerpiesz ją z poradników na YT typu "How to easily overclock Athlon 200GE" to polecam niczego nie podkręcać i pierw uzupełnić wiedzę ogólną nt. overclockingu.

Podkręcaj za pomocą mnożnika procesora oraz zmiany napięcia, dodatkowo boxowe chłodzenie może być (i zapewne jest) niewystarczające, a jak chcesz się upewnić, że procesor działa na zadanym taktowaniu to sprawdzaj taktowanie np. HWiNFO podczas obciążenia, a najlepiej tak jak pisałem - nie podkręcaj, bo nie wiesz co robisz.

każdy procesor da się podkręcić o jakieś 1-2 GHz to zależy czy będzie miał wadę procesor, z tymi poradnikami się zgodzę jak najbardziej bo są nie opłacalne a wiedzy nie trzeba mieć akurat.

 

Dnia 26.09.2020 o 10:31, Blusi_ napisał:

Yyy nie zmieniłem napięcia ale coś chyba się udało pod CPU ratio jest jakaś mała tabelka nie wiem jak się to teraz nazywa wpisałem na początku tam wartość 110 kompa wywaliło wyjąłem baterie biosu, restart następnie ustawiłem 107 i jest coś podkręcone co prawda nie wiele ale maksymalna wartość jaką teraz osiągam to 3423 Mhz kiedy podstawowa wartość to 32.0. Ale mam pytanie czemu nie mogę ustawić tego na 110 skoro ta wartość daje mi tylko 35.0 ghz kiedy go można do 3.90 podkręcić a mi kompa wywala?

 

Zmieniasz w BIOS'ie przy podkręcaniu:

- CPU Core Ratio,

CPU Core Voltage - czyli ustawiasz napięcie (pozytywny (zwiększa) czy też ujemny (zmniejsza),

- jeżeli będziesz miał tryb Adaptive Mode który zwiększa napięcie tylko pod obciążeniem (nie Manual) to również polecam ustawić,

- jeżeli będziesz miał taką opcję to polecam sobie ustawić tak samo: Sync All Cores,

 

pobaw się tymi opcjami które zostały wymienione wyżej i zwiększaj po 10-20 abyś nie miał problemów potem i wykonuj test programem na dole który działa pod obciążeniem.

 

po zakończeniu sprawdzaj programem: LinX Jeśli komputer ukończy test bez znacznego wzrostu temperatur i zachowa normalną pracę systemu, oznacza że procesor z ustawionymi parametrami podczas podkręcania będzie działał bez zastrzeżeń.

 

zwracaj uwagę również czy producent płyty głównej nie dał nowej wersji biosu żeby potem problemów nie było i aktualizuj na bieżąco tylko bez BETY!

Edytowano przez badkiller685
Poprawka postu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
Dnia 28.09.2020 o 19:00, badkiller685 napisał:

każdy procesor da się podkręcić o jakieś 1-2 GHz to zależy czy będzie miał wadę procesor, z tymi poradnikami się zgodzę jak najbardziej bo są nie opłacalne a wiedzy nie trzeba mieć akurat.

 

Zmieniasz w BIOS'ie przy podkręcaniu:

- CPU Core Ratio,

CPU Core Voltage - czyli ustawiasz napięcie (pozytywny (zwiększa) czy też ujemny (zmniejsza),

- jeżeli będziesz miał tryb Adaptive Mode który zwiększa napięcie tylko pod obciążeniem (nie Manual) to również polecam ustawić,

- jeżeli będziesz miał taką opcję to polecam sobie ustawić tak samo: Sync All Cores,

 

pobaw się tymi opcjami które zostały wymienione wyżej i zwiększaj po 10-20 abyś nie miał problemów potem i wykonuj test programem na dole który działa pod obciążeniem.

 

po zakończeniu sprawdzaj programem: LinX Jeśli komputer ukończy test bez znacznego wzrostu temperatur i zachowa normalną pracę systemu, oznacza że procesor z ustawionymi parametrami podczas podkręcania będzie działał bez zastrzeżeń.

 

zwracaj uwagę również czy producent płyty głównej nie dał nowej wersji biosu żeby potem problemów nie było i aktualizuj na bieżąco tylko bez BETY!

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
Napisano (edytowany)
16 godzin temu, Blusi_ napisał:

 

 

Wersja beta tj. w fazie testowania, chcesz używaj ale jak coś ci się przydarzy to żeby potem nie było pretensji.

cofnąć biosa możesz bez problemu przez pendrive ale nie zalecam używania takich wersji.

Edytowano przez badkiller685
Poprawka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...