Skocz do zawartości

Polecane posty

Cześć, od niedawna borykam się z pewnym problemem.
Mianowicie, gdy wchodze na serwer multiplayer / singleplayer mam dosłownie 1 fps, nie mozna w grze nic zrobic, nie przechodzi po zadnym czasie, tylko restart komputera działa czasami, mam minecrafta premium. Wcześniej wszystko było okej, działało jak należy, ma ktoś pomysł jak to naprawić? ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

  • Zaktualizuj sterowniki karty graficznej,
  • Zaktualizuj lub reinstaluj Jave,
  • Reinstaluj minecrafta,
  • Pobierz optifine'a,

Jeżeli to nie pomoże, to podaj specyfikacje sprzętu którego używasz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
45 minut temu, sk8erace1 napisał:
  • Zaktualizuj sterowniki karty graficznej,
  • Zaktualizuj lub reinstaluj Jave,
  • Reinstaluj minecrafta,
  • Pobierz optifine'a,

Jeżeli to nie pomoże, to podaj specyfikacje sprzętu którego używasz.

Karta graficzna raczej aktualna
java ostatnio aktualizowana
reinstalacja,  hmm spróbuje
Optifine mam, paczka blazingpack
Specyfikacja:
procesor intel core i3-3120M 2,50GHZ
karty: AMD RADEON HD 7600M SERIES
          Intel (R) HD Graphics 4000
Normalnie po 100+ fps mam ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

6 minut temu, sk8erace1 napisał:

Najpierw zrób to co wymieniłem w pierwszym poście, a później napisz o rezultacie.

zrobilem wszystko, nadal bez zmian

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...