Skocz do zawartości

Błąd podczas instalacji strony

Polecane posty

Witam mianowicie mam problem już z ostatnią częścią tworzenia ots otóz podczas instalacji strony wyskakuje mi takie coś :P 

image.png

Udostępnij ten post


Link to postu
Pani Kasia

Brakuje Ci kolumny vip_time zapewne w tabeli account w bazie danych, dodaj ją i będzie działać.

Udostępnij ten post


Link to postu

wklep:

alter table `accounts` add `vip_time` INT NOT NULL;

do bazy.


 Chętnie przyjmę jakies zlecenia OTS (Cena: Do Uzgodnienia)

- Lua, - C++,- Baza Danych

- Konfiguracja VPS/Servera Dedykowanego pod OTS (Linux)

Expie smurfy 30 lvl'e na LoL'u  - zainteresowany? pisz PW.

Udostępnij ten post


Link to postu
Pani Kasia

Autor tematu Napisano (edytowany)

Mógłbyś dokładniej opisać ;) ? 

Edytowano przez Crooked

Udostępnij ten post


Link to postu

wejdz na https://localhost/phpmyadmin  zaloguj sie,  wybierz baze danych która utworzyles pod server, wejdz w zakladke "SQL" i wpisz  to co wyżej wyslalem  i nacisnij "Wykonaj"

 

@Crooked

gj

Edytowano przez Derenea

 Chętnie przyjmę jakies zlecenia OTS (Cena: Do Uzgodnienia)

- Lua, - C++,- Baza Danych

- Konfiguracja VPS/Servera Dedykowanego pod OTS (Linux)

Expie smurfy 30 lvl'e na LoL'u  - zainteresowany? pisz PW.

Udostępnij ten post


Link to postu

już ogarnełem :P 

 

 

równie dobrze też mój drugi problem możesz rozwiązać hah 

 

 

Udostępnij ten post


Link to postu
Pani Kasia

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...