Skocz do zawartości

Brak możliwości wpisywania komend

Polecane posty

Witam zrobiłem serwer przez hamachi w jaki sposób, mogę włączyć komendy? Pisze, że nie mam uprawnień.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

W takim przypadku zalecam w konsoli wpisać

op NazwaGracza

No chyba, że posiadasz już jakieś pluginy z uprawnieniami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Autor tematu Napisano (edytowany)

W jakiej konsoli jestem w tym zielony, dziękuję.

EDIT: W mc  wpisuję /op "nick" i również pisze, że nie mam uprawnień, a w pliku server mam takie opcje:

 

 

 

#Minecraft server properties
#Fri Apr 05 17:57:56 CEST 2019
max-tick-time=60000
generator-settings=
enable-command=true
force-gamemode=false
allow-nether=true
gamemode=0
enable-query=false
player-idle-timeout=0
difficulty=1
spawn-monsters=true
op-permission-level=4
announce-player-achievements=true
pvp=true
snooper-enabled=true
level-type=DEFAULT
hardcore=false
enable-command-block=false
max-players=20
network-compression-threshold=256
resource-pack-sha1=
max-world-size=29999984
server-port=25539
server-ip=25.85.24.26
op=GaraGana
spawn-npcs=true
allow-flight=false
level-name=world
view-distance=10
resource-pack=
spawn-animals=true
white-list=false
generate-structures=true
online-mode=false
max-build-height=256
level-seed=
enable-rcon=false
motd=A Minecraft Server

 

Edytowano przez qintoofar

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...