Skocz do zawartości

Problem z kartą graficzną/zintegrowaną

Od ostatniej odpowiedzi w tym temacie minęło 153 dni. Pamiętaj, że odkopywanie takich tematów jest niewskazane, chyba że chcesz wnieść coś nowego do dyskusji.

Polecane posty

Witam, Posiadam komputer z kartą graficzną nvidia i kartą zintegrowaną radeon r7. Wszystkie gry używają kartę nvidia ale jedna gra [The crew 2] używa karty zintegrowanej? Jak to zmienić próbowałem wszystko.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

 W panelu nvidii odpal ręcznie żeby używał lepszej karty, albo po prostu wlącz opcję uruchamiania w menu kontekstowym, tam wybierasz lepszą 


Mój zestaw

        Procesor: Intel Core i7 6700                                         System: Win10 Home

        Grafika: NVIDIA GeForce GTX 1060 6GB Inno 3D     Dysk HDD: Samsung 1TB 7200RPM

        Mysz: Lenovo Y Gaming Precision 8200 dpi              Dysk SSD: 120GB SATA III

        RAM: 8GB Crucial Ballistix DDR4 2400Mhz (2x4GB)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

9 godzin temu, Nekrosmanteia napisał:

 W panelu nvidii odpal ręcznie żeby używał lepszej karty, albo po prostu wlącz opcję uruchamiania w menu kontekstowym, tam wybierasz lepszą 

A gdzie jest taka opcja w panelu nvidi w CUDA - Procesory Graficzne mam wybrane gtx.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powinieneś mieć na pasku zadań ikonę Nvidia

 

  1. PPM na ikonę
  2. Panel sterowania Nvidia
  3. Zarządzanie ustawieniami 3D
  4. Ustawienia programu
  5. Szukasz tej gry
  6. Wybierz preferowany procesor graficzny dla tego programu

Opcja druga

  1. Ustawienia globalne
  2. Preferowany procesor graficzny
  3. Wybierasz ten mocniejszy (grafika)

Tutaj akurat, każda gra będzie korzystała z mocniejszej karty  

 

Opcja trzecia

  1. Na górze w menu wybierz "Pulpit"
  2. Zaznacz opcje "Dodaj opcję 'Uruchom z procesorem graficznym' menu kontekstowego"

Wszystko robisz w tym samym okienku z pkt. 1


Mój zestaw

        Procesor: Intel Core i7 6700                                         System: Win10 Home

        Grafika: NVIDIA GeForce GTX 1060 6GB Inno 3D     Dysk HDD: Samsung 1TB 7200RPM

        Mysz: Lenovo Y Gaming Precision 8200 dpi              Dysk SSD: 120GB SATA III

        RAM: 8GB Crucial Ballistix DDR4 2400Mhz (2x4GB)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Nekrosmanteia napisał:

Powinieneś mieć na pasku zadań ikonę Nvidia

 

  1. PPM na ikonę
  2. Panel sterowania Nvidia
  3. Zarządzanie ustawieniami 3D
  4. Ustawienia programu
  5. Szukasz tej gry
  6. Wybierz preferowany procesor graficzny dla tego programu

Opcja druga

  1. Ustawienia globalne
  2. Preferowany procesor graficzny
  3. Wybierasz ten mocniejszy (grafika)

Tutaj akurat, każda gra będzie korzystała z mocniejszej karty  

 

Opcja trzecia

  1. Na górze w menu wybierz "Pulpit"
  2. Zaznacz opcje "Dodaj opcję 'Uruchom z procesorem graficznym' menu kontekstowego"

Wszystko robisz w tym samym okienku z pkt. 1

1: Nie widze tej opcji

2: To samo

3: Nie mam opcji "Dodaj opcję"

 

Przechwytywanie.PNG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Jaki masz sterownik do grafiki?
Bo u mnie jest każdy pkt.

rSgnZ37.png

U góry mam zakładkę "Pulpit" w ustawieniach danej gry mam do wyboru kartę graficzną 


Mój zestaw

        Procesor: Intel Core i7 6700                                         System: Win10 Home

        Grafika: NVIDIA GeForce GTX 1060 6GB Inno 3D     Dysk HDD: Samsung 1TB 7200RPM

        Mysz: Lenovo Y Gaming Precision 8200 dpi              Dysk SSD: 120GB SATA III

        RAM: 8GB Crucial Ballistix DDR4 2400Mhz (2x4GB)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
50 minut temu, Nekrosmanteia napisał:

Jaki masz sterownik do grafiki?
Bo u mnie jest każdy pkt.

rSgnZ37.png

U góry mam zakładkę "Pulpit" w ustawieniach danej gry mam do wyboru kartę graficzną 

Karta to NVIDIA gtx 560 OC  i sterowniki najnowsze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyłącz zintegrowaną kartę i po problemie.  Opcję na pewno masz w biosie. 


Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
6 minut temu, Ktosiu napisał:

Wyłącz zintegrowaną kartę i po problemie.  Opcję na pewno masz w biosie. 

Próbowałem, Wtedy z gtx jest 0% zużycia gra się włącza ale w 0fps.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

To poszukaj rozwiązania po forach gry czy Nvidii, to raczej problem gry z działaniem na Nvidii niż problem z przełączaniem kart. 


Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, Ktosiu napisał:

To poszukaj rozwiązania po forach gry czy Nvidii, to raczej problem gry z działaniem na Nvidii niż problem z przełączaniem kart. 

Gdy gra miała "open beta" To działało mi na dedykowanej karcie w 60 fps. Wątpie że to wina gry a tym bardziej nvidi: https://www.nvidia.com/pl-pl/geforce/products/10series/the-crew-2/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przecież nie masz nawet takiej karty i od razu twierdzisz że to nie z nią problem, problem jest z KARTĄ albo sterownikami karty lub z samą grą. Tylko dlatego karta nie działa. 


Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
15 godzin temu, Pro3west15 napisał:

Ok dziękuje za pomoc jak ktoś wie coś więcej to proszę pisać.

Podaj wersję sterowników
Bo słowo "najnowsze" nic mi nie mówi niestety.

Pobierz tak samo Nvidia Experience pomoże Ci mieć świeże sterowniki i rozwiązywać wiele kłopotów.

Inna opcja że nawala Ci sam sterownik, przed wejściem do gry wejdź w Menedżer urządzeń, wyłącz i włącz nvidię, potem włącz grę i sprawdź.

 

Skoro inne gry odpalają Ci na tej grafice to nie ma opcji że jedna gra nie widzi tej karty.

Sprawdź czy nie masz oszczędzania energii włączonej, ustaw grafikę na maxa, wymuś jakoś na systemie użycie karty dedykowanej.
 

Wersję sterownika sprawdzisz w menedżerze urządzeń albo panelu nvidii (kiedyś gdzieś tam było)


Mój zestaw

        Procesor: Intel Core i7 6700                                         System: Win10 Home

        Grafika: NVIDIA GeForce GTX 1060 6GB Inno 3D     Dysk HDD: Samsung 1TB 7200RPM

        Mysz: Lenovo Y Gaming Precision 8200 dpi              Dysk SSD: 120GB SATA III

        RAM: 8GB Crucial Ballistix DDR4 2400Mhz (2x4GB)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 godzin temu, Nekrosmanteia napisał:

Podaj wersję sterowników
Bo słowo "najnowsze" nic mi nie mówi niestety.

Pobierz tak samo Nvidia Experience pomoże Ci mieć świeże sterowniki i rozwiązywać wiele kłopotów.

Inna opcja że nawala Ci sam sterownik, przed wejściem do gry wejdź w Menedżer urządzeń, wyłącz i włącz nvidię, potem włącz grę i sprawdź.

 

Skoro inne gry odpalają Ci na tej grafice to nie ma opcji że jedna gra nie widzi tej karty.

Sprawdź czy nie masz oszczędzania energii włączonej, ustaw grafikę na maxa, wymuś jakoś na systemie użycie karty dedykowanej.
 

Wersję sterownika sprawdzisz w menedżerze urządzeń albo panelu nvidii (kiedyś gdzieś tam było)

Posiadam Nvidia geforce Experience wersja sterowników:

Przechwytywanie.PNG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zmiana GPU Nvidia i AMD 
https://support.ubi.com/en-gb/faqs/000027100/Switching-to-the-laptop-s-dedicated-GPU/

Jeżeli to Ci nie pomoże to już nie wiem, nie masz podstawowej opcji zmiany GPU w nvidii więc sprawdź radeona 


Mój zestaw

        Procesor: Intel Core i7 6700                                         System: Win10 Home

        Grafika: NVIDIA GeForce GTX 1060 6GB Inno 3D     Dysk HDD: Samsung 1TB 7200RPM

        Mysz: Lenovo Y Gaming Precision 8200 dpi              Dysk SSD: 120GB SATA III

        RAM: 8GB Crucial Ballistix DDR4 2400Mhz (2x4GB)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A robi to roznice jesli pobierze zwykłe sterowniki zamiast (Notebooks)? No chyba ze chodzi o stacjonarkę.

Edytowano przez Nachwile1

sygaa.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
6 godzin temu, Nekrosmanteia napisał:

Zmiana GPU Nvidia i AMD 
https://support.ubi.com/en-gb/faqs/000027100/Switching-to-the-laptop-s-dedicated-GPU/

Jeżeli to Ci nie pomoże to już nie wiem, nie masz podstawowej opcji zmiany GPU w nvidii więc sprawdź radeona 

Niestety, Tej opcji nie mam: - First, open Radeon Settings. One way to do that is right-clicking on an empty space on the desktop and choosing Radeon Settings from the menu. 
- Navigate to Preferences > Additional Settings > Power > Switchable Graphics Application Settings.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To nie mam pojęcia, odinstaluj i zainstaluj grę ponownie, niemożliwym jest aby dla 1 gry karta się sypała.
Musi być problem z grą, zgłoś się do supportu gry i sprawdź


Mój zestaw

        Procesor: Intel Core i7 6700                                         System: Win10 Home

        Grafika: NVIDIA GeForce GTX 1060 6GB Inno 3D     Dysk HDD: Samsung 1TB 7200RPM

        Mysz: Lenovo Y Gaming Precision 8200 dpi              Dysk SSD: 120GB SATA III

        RAM: 8GB Crucial Ballistix DDR4 2400Mhz (2x4GB)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 godziny temu, Nekrosmanteia napisał:

To nie mam pojęcia, odinstaluj i zainstaluj grę ponownie, niemożliwym jest aby dla 1 gry karta się sypała.
Musi być problem z grą, zgłoś się do supportu gry i sprawdź

Ok dziękuje za pomoc.

DZIĘKUJE WSZYSTKIM ZA POMOC, JEŚLI KTOŚ WIE CO ROZWIĄŻE TEN PROBLEM TO PISAĆ TUTAJ.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Od ostatniej odpowiedzi w tym temacie minęło 153 dni. Pamiętaj, że odkopywanie takich tematów jest niewskazane, chyba że chcesz wnieść coś nowego do dyskusji.
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.


×
Okienko zamknie się za 5 sekund...