Skocz do zawartości

Nie działa mi plugin "Skript"


MP_
 Udostępnij

Rekomendowane odpowiedzi

32 minuty temu, MP_ napisał:

Logi nie wiem jak się to robi

a screeny no poprostu nie działa jak wpisuje naprzykład /portfel to nie działa

Ale nie działa ci cały plugin Skript?? Np. nie wyświetla się lub jest na czerwono pod komendą /pl 

Czy nie działa ci pojedynczy skrypt, który chcesz wgrać?

Odnośnik do komentarza
Udostępnij na innych stronach

crystalball.gif

 

O, czarodziejska kulo! Ujawnij proszę, czy @MP_ ma problem z samym pluginem, czy chodzi tu o źle skonstruowany skrypt. 

Wpisz /sk, jeżeli wyskoczy "internal server error", to zmień wersję pluginu na kompatybilną z twoim silnikiem. Nie będziemy w stanie Ci pomóc, o ile nie zagłębisz nas w szczegóły.

Odnośnik do komentarza
Udostępnij na innych stronach

9 godzin temu, Vindow napisał:

crystalball.gif

 

O, czarodziejska kulo! Ujawnij proszę, czy @MP_ ma problem z samym pluginem, czy chodzi tu o źle skonstruowany skrypt. 

Wpisz /sk, jeżeli wyskoczy "internal server error", to zmień wersję pluginu na kompatybilną z twoim silnikiem. Nie będziemy w stanie Ci pomóc, o ile nie zagłębisz nas w szczegóły.

 

Pod /sk wszystko mi się wyświetla ale nie interal server error jakieś komendy i wogóle a na /pl tylko Skquery jest na czerwono.

Dobra problem rozwiązany wystarczyło zainstalować plugin skquery z innej strony ;)

 

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający forum Nie działa mi plugin "Skript"   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...