Skocz do zawartości

LCPDFR nie można włączyć - GTA IV

Polecane posty

Siemka, nie dziala mi LCPDFR ( tak wciskam ALT+p, nic sie nie dzieje) próbowałem korzystać ze wszystkich poradników ale na każdym to samo jest ;) a nawet na niektórych nie działają linki więc mógłby ktoś mi pomoc (wyslac linki itp.)???


235761444056892195480.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Jesteś pewien, że pobierasz modyfikację zgodą z twoją wersją gry? ­Zaktualizuj grę do 1.0.7.0 i na ten patch pobierz moda. Jaką masz wersję systemu? LCPDFR nie wspiera Windowsa XP.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Autor tematu Napisano (edytowany)

Mam patcha 1.0.7.0 i windows 7 :) ale lookne wersje na tego patcha

nie moge znaleźć downloadu do tej wersji mógłbyś linka podrzucić?

Edytowano przez perfer1234

235761444056892195480.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

@perfer1234 właśnie też nie mogę znaleźć. Spróbuj więc pobrać starszego patcha GTA 1.0.4.0 (optymalizacja gry była gorsza, więc radzę zmniejszyć jakość grafiki) i na nią pobrać moda.

­

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Tak jak myślałem, miałem to samo poprostu pobrałeś/aś "installler.exe", właśnie w tym jest problem. Zaraz napiszę jak masz zainstalować ;)

1. Nie pobierasz "LCPD First Response 1.1 Installer.exe, tylko " LCPD First Response 1.1 Manual Install.rar ten plik na samym dole.

2. Wypakowujesz to do jakiegoś folderu najlepiej na pulpicie.

3. Przerzucasz wszystkie pliki z tego folderu do folderu GTA IV

 

Włączasz GTA, klikasz ALT+P i grasz ;) 

 

Miłego grania i  jakbyś miał/miała jeszcze jakieś problemy to pisz ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Autor tematu Napisano (edytowany)

<a href="https://www.fotosik.pl/zdjecie/7c58dc01981d0216"target="_blank"><img src="https://images70.fotosik.pl/1270/7c58dc01981d0216med.png" border="0" alt="" /></a>

To po tym jak wrzucilem te pliki z manual install. :P

Edytowano przez perfer1234

235761444056892195480.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zrób tak:

1. Wejdź w folder "LCPD First Response, zjedź na sam dół i kliknij dwa razy na "uninst" - odinstaluje to LCPD:FR

2. Usuń folder podany wyżej, usuń też folder "LCPDFR" i folder "scripts"

3. NIestety musisz usunąć też spolszczenie, bo prawdopodobnie ono też jest powodem nie działania modyfikacji. Więc usuń folder "Spolszczenie"

4. Znowu pobierz "LCPD First Response Manual Install.rar (no chyba, że masz pobrane) i znowu wrzuć pliki do folderu GTA IV i zamień.

 

Jeżeli dalej nie będzie działać to pisz ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Autor tematu Napisano (edytowany)

Ten sam błąd.

@Edit

a i jeszcze, usunięcie folderu spolszczenie nic nie dało, nadal jest po polsku xD

Edytowano przez perfer1234

235761444056892195480.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A zrobiłeś tak jak napisałem w tych punktach gdzie było np. usunięcie folderu ze spolszczeniem ? 

Edytowano przez Kacprelop1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oooo bardzo przepraszam. Myślałeś, że nie wyjdzie na jaw, że masz piracką kopię gry? A co to za plik 1911? Czyżby wersja od Razora1911? Koleś te forum nie pomaga piratom, a poza tym nie pograsz w LCPDFR na piracie. Żegnam ! I radzę kupić oryginalną grę zanim cokolwiek napiszesz na tym forum  :mad:

Edytowano przez Kacprelop1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...