Skocz do zawartości

[Problem] z logowaniem


Rekomendowane odpowiedzi

Witam ;)
Robiłem serwer na plikach "TakiNiesmialy" i normalnie kumple mogli się połączyć.
Zrobiłem na plikach RyKox'a i ja wchodzę na serwer normalnie a kumple mają błąd.
Zapora wyłączona, port map odpalony (Tutaj musi być jakiś specjalny port map, bo mam ten z plików Nieśmiałego) z CORE FTP mogę się połączyć.
Kumplom wyskakuje błąd połączenia się z serwerem i odpalam tylko kanał 1 i pisze, że jest wyłączony a mimo to mogę się połączyć

Odnośnik do komentarza

Koledze daj ip z normalną końcówką.

i powiedz żeby korzystał z tego lauchera:

 

http://www.mpcforum.pl/topic/290808-dl-mc-2010-v2-launcher/

 

Jak już to pobierzesz to jest tam plik serverimfo.py otwórz go notatnikiem i wpisz w nim swoje norm ip.

Niech jeszcze kolega otwiera plik .exe ten z głową sury z prawami administratora.

8910814572903361049127.png

Odnośnik do komentarza

Teraz mam problem, bo nie mogę się zalogować klikam ok i z powrotem wyskakuje ekran logowania, a wpiszę jakieś zmyślone passy to pisze, że nie ma takiego konta. Czyli co jest nie tak ?
Edit#1
Namieszałem w Configu już działa, ale plik zaraz wyślę kumplowi i jak coś dalej będę pisał

Kumpel ma problem z Devil.dll to coś z Directx ?

Odnośnik do komentarza

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający forum [Problem] z logowaniem   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...