Skocz do zawartości

Problem z 4Vendeta - nie włącza mi się Launcher


hersen233

Rekomendowane odpowiedzi

  • 2 miesiące temu...

Po co ma pisać na pw jak myślisz że w tcliencie trzeba wpisać ip aby się połączyć? W dodatku nie wpiszesz do launchera ip oni mają swój launcher. Echhh widać jak się na tym znasz.

 

@Topic

Wyłączenie antywirusa powinno pomóc. I sprawdź dostęp do internetu.

 

"Śmierć nas nie rozdziela, robimy się tylko niewidzialni" 

 

Franco Scaglia – Czarna mewa

Odnośnik do komentarza
Udostępnij na innych stronach

  • 4 miesiące temu...

Mam problem z 4Story Vendeta a mianowicie taki ,że gdy włączam luncher wszystko jest ok. Ale gdy  próbuję się zalogować wyskakuje mi błąd:  "Server is counently under maintenance or the connection has a problem" Działałem na wszelkie sposoby które były podone w necie. Dodawałem do zapory, wyłączałem anty-virusa reinstalowałem grę 5 razy i nic mi nie pomogło!!! Jak ktoś wie jak to naprawić niech doda mnie na skype:    dawid.kosewicz3 i w powitaniu napisze ,że jest od Servera 4story Vendeta lub napisze mi tu z góry dziękuję!

Odnośnik do komentarza
Udostępnij na innych stronach

Ahhhh... Co wy wgl mu napisaliście ? xD

Nie miałeś aktualizacji żadnych na początku, nie chciały ci się pobierać dlatego właśnie paski się nie ruszały, 

Polecam zrobić tak

1. Odinstaluj 4s vendetta

2. Oczyść rejestr za pomocą CCleaner

3. Zainstaluj 4s

4. Pobierz "ALL UPDATES" Rozpakuj w Folderze gdzie masz zainstalowane 4s Vendetta

http://4story.4vendeta.com/index.php?p=updates

5. Odpal 4s

6. Enjoy ;]

 

Jeżeli nie podziała opisz mi wszystko na pw

Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający forum Problem z 4Vendeta   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...