Przypominamy, że po aktualizacji nie ma już podziału na login i nazwę wyświetlaną, do logowania używać należy nazwy wyświetlanej (nick) lub adres e-mail przypisany do konta użytkownika.

Witaj na MultiPlayer Community Forum | Kody, Porady | Gry online

Zarejestruj się, aby otrzymać dostęp do wszystkich funkcjonalności forum. Po rejestracji i zalogowaniu będziesz mógł tworzyć tematy, wysyłać odpowiedzi na istniejące wątki, wysyłać wiadomości prywatne, wysyłać aktualizacje statusu, zarządzać swoim profilem i wiele więcej!

Uwaga! Przypominamy, że wraz z aktualizacją forum do zalogowania służy nick Twojego konta. Nowa wersja silnika forum nie korzysta z podziału na login i nazwę użytkownika. 
Twój nick jest loginem, alternatywnie można logować się używając adres e-mail przypisanego do konta.
Za utrudnienia przepraszamy. W razie problemów prosimy o kontakt na [email protected] lub poprzez fanpage forum.

Zaloguj się, aby obserwować  
Obserwujący 0
MrArek1000

[Problem] Wyrzuca mnie z mojego serwera do okna logowania!

17 postów w tym temacie

[size=7][color=#FF0000]Witam![/color][/size]
[size=6][color=#00FF00]Mam swój prywatny serwer hamachi. I mój problem polega na tym że dodałem swój serwer na Metin2 SF mod 2011. Wszystko ładnie, loguje się wybieram postać i loga mnie do okna wybierania serwerów.[/color][/size]
[size=6][color=#ffff00]Serwer jest na plikach by[/color] [color=#0000ff]Taki_Niesmialy.[/color][/size]
[color=#daa520][size=5]Proszę o pomoc![/size][/color]

Udostępnij ten post


Link to postu

Autor tematu Napisano (edytowany) · Zgłoś post

Nie. Słyszałem że nie potrzeba, jeżeli to jest na moim kompie. Jeśli jest potrzebne to jeszcze jakie porty odblokować? Edytowano przez MrArek1000

Udostępnij ten post


Link to postu
Nie bardzo wiem o co chodzi z tym sysser, ale może to pomoże: Metin2 Sf mod jest zainstalowany na zpatchowanym metinie 2

Udostępnij ten post


Link to postu

Autor tematu Napisano (edytowany) · Zgłoś post

1216 18:09:08428 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/hit/percent_damage1.mse) Error
1216 18:09:08428 :: CInstanceBase::RegisterEffect(eEftType=264, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/hit/percent_damage1.mse, isCache=1) - Error
1216 18:09:08428 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/hit/percent_damage2.mse) Error
1216 18:09:08428 :: CInstanceBase::RegisterEffect(eEftType=265, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/hit/percent_damage2.mse, isCache=1) - Error
1216 18:09:08428 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/hit/percent_damage3.mse) Error
1216 18:09:08428 :: CInstanceBase::RegisterEffect(eEftType=266, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/hit/percent_damage3.mse, isCache=1) - Error
1216 18:17:52997 :: granny_shared_vbs:
1216 18:17:52997 :: 0: 40
1216 18:17:52998 :: 1: 20
1216 18:17:52998 :: 2: 20
1216 18:17:52998 :: 3: 40
1216 18:17:52998 :: 4: 1
1216 18:17:53001 :: 5: 20
1216 18:17:53001 :: 6: 0
1216 18:17:53001 :: 7: 0
1216 18:17:53001 :: 8: 0

A kto poda porty do odblokowania ma + Edytowano przez MrArek1000

Udostępnij ten post


Link to postu
To nie pong... Bo tak to bym się nawet nie zalogował

Udostępnij ten post


Link to postu

1216 18:09:08428 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/hit/percent_damage1.mse) Error
1216 18:09:08428 :: CInstanceBase::RegisterEffect(eEftType=264, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/hit/percent_damage1.mse, isCache=1) - Error
1216 18:09:08428 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/hit/percent_damage2.mse) Error
1216 18:09:08428 :: CInstanceBase::RegisterEffect(eEftType=265, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/hit/percent_damage2.mse, isCache=1) - Error
1216 18:09:08428 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/hit/percent_damage3.mse) Error
1216 18:09:08428 :: CInstanceBase::RegisterEffect(eEftType=266, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/hit/percent_damage3.mse, isCache=1) - Error
1216 18:17:52997 :: granny_shared_vbs:
1216 18:17:52997 :: 0: 40
1216 18:17:52998 :: 1: 20
1216 18:17:52998 :: 2: 20
1216 18:17:52998 :: 3: 40
1216 18:17:52998 :: 4: 1
1216 18:17:53001 :: 5: 20
1216 18:17:53001 :: 6: 0
1216 18:17:53001 :: 7: 0
1216 18:17:53001 :: 8: 0

A kto poda porty do odblokowania ma +

tu masz potry                      Porty do odblokowania:

- 80 - strona
- 3306 - mysql
- 11002 - logowanie
- 13000 - ch1
- 13001 - ch2
- 13099 - ch99

 

a co do błędu to chyba kombinowałes cos w  d:/ymir work/effect/hit/percent_damage1

i prawdopodobnie to jest wina 

Udostępnij ten post


Link to postu

Ja mam podobny problem tylko że się nie moge wgl. zalogować blad wyskakuje pong jest tu i tu dobry porty all odblokowane,konfiguracja dobra wiec nie wiem 

 

syser

0630 08:15:11759 :: granny_shared_vbs:
0630 08:15:11759 ::     0: 40
0630 08:15:11759 ::     1: 20
0630 08:15:11759 ::     2: 20
0630 08:15:11759 ::     3: 40
0630 08:15:11760 ::     4: 0
0630 08:15:11760 ::     5: 20
0630 08:15:11760 ::     6: 0
0630 08:15:11760 ::     7: 0
0630 08:15:11760 ::     8: 0
 
 
ps pliki by takniesmialy
Edytowano przez DoDomeno

Udostępnij ten post


Link to postu

Ja mam podobny problem tylko że się nie moge wgl. zalogować blad wyskakuje pong jest tu i tu dobry porty all odblokowane,konfiguracja dobra wiec nie wiem 

 

syser

0630 08:15:11759 :: granny_shared_vbs:
0630 08:15:11759 ::     0: 40
0630 08:15:11759 ::     1: 20
0630 08:15:11759 ::     2: 20
0630 08:15:11759 ::     3: 40
0630 08:15:11760 ::     4: 0
0630 08:15:11760 ::     5: 20
0630 08:15:11760 ::     6: 0
0630 08:15:11760 ::     7: 0
0630 08:15:11760 ::     8: 0
 
 
ps pliki by takniesmialy

a jak konfigurowałes maszyne  w sysinstall to dobrze IP wpisałes ?  i  z jaką koncówką masz IP w launcherze

Udostępnij ten post


Link to postu

Tutaj masz maszyne :

 

hcc8.png

 

A w laucherze mam ip z hamachi z koncowka 100 

Udostępnij ten post


Link to postu

Tutaj masz maszyne :

 

hcc8.png

 

A w laucherze mam ip z hamachi z koncowka 100 

 

 

i wszystko jasne :)  jeżeli jestes włascicielem serwera to w launcherze musisz miec IP z normalną koncówką  a reszta graczy z koncówką 100 

Udostępnij ten post


Link to postu

własnie on powinnien mieć z .100 a iinni z normalna koncowką nie rób go za chuja.

dziwne ze ja mam z normalną inni z końcówką 100 i wszystko hula  coś ci się pomyliło  czytaj wyżej  koleś wyraźnie napisał ze ma z końcówką 100 i mu nie działa   :)

Edytowano przez kristo87zip

Udostępnij ten post


Link to postu

Ja mam podobny problem, tylko że u mnie wszystko cacy, a za to u kolegi wywala po wybraniu postaci. Próbowałem z różnymi końcówkami (z .100 i bez) i bez zmian ;x W syserr.txt nic nie ma. Wiecie jak temu zaradzić ? 

Udostępnij ten post


Link to postu

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!


Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

O forum

MPCforum.pl to największe w Polsce i tej części internetu forum o grach komputerowych. Znajdziesz u nas wszystko czego szukasz, niezależnie czy szukasz kodów do gier, poradników jak pokonać kolejny poziom w swojej ulubionej grze, czy po prostu miejsca do podzielenia się swoją pasją – grami. Od prawie dziesięciu lat tworzymy miejsce przyjazne każdemu, poszukującym przyjaciół i znajomych do wspólnej gry, czy też graczom szlifującym swoje umiejętności do maksimum. Dla wytrwałych poszukiwaczy oferujemy dostęp do mrocznej wiedzy, botów do gier, a także innych ułatwień w rozgrywce. Niezależnie czego szukasz: zabawy, porad, czy nowej inspiracji w co zagrać MPCforum.pl to miejsce dla Ciebie i każdego, gwarantuje to nasza ponad milionowa społeczność graczy!

Posty: 10639857
Tematy: 1505479
Użytkowników: 1180275
Najwięcej on-line: 42335
Najnowszy użytkownik: zakxe