Skocz do zawartości

Zarchiwizowany

Ten temat jest archiwizowany i nie można dodawać nowych odpowiedzi.

[Problem] Laptop Asus X73S WiFi

Polecane posty

Podobno w tym laptopie jest WiFi, a ja nie mogę go włączyć. Jakieś pomysły? Jak je włączyć?

 

@Edit

Dokładnie jest to Asus K73SV.

Łączność:

'Atheros AR8151 PCI-E Gigabit Ethernet Controller (10/100/1000MBit), Atheros AR9002WB-1NG Wireless Network Adapter (bgn), 3.0+HS Bluetooth.'

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

włącz w biosie albo zainstalij soft asusa dostępny dla wifi


Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Poszukaj na klawiaturze klawisza z ikoną wireless-icon.jpg lub 123678143127XQ8M.jpg

 

Wtedy fn + ten klawisz

ASUS%20X52JE%20d.jpg

 

W przypadku mojego asusa jest to Fn + F2

Patrz wyżej

Upewnij się że masz odpowiednie sterowniki etc.


s2c77Oa.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

WiFi jest włączone. Sterowniki też są. Ale nadal nie chce się połączyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

to działa wifi czy po prostu nie widzi sieci wifi ?


If you = stupid then

insert(foot.in.your.ass)

end if

licznik-54-96732-stat.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Podlacz sie innym urzadzeniem do tego samego rutera i zobacz czy nie bedzie problemow. Jesli beda to winowajca jest ruter.


Unbanned :]

Wszelkie pytania/wiadomości kierować na

Misiekantos253

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jak nie widać żadnej sieci to uszkodzony moduł nadajnika albo nie wpięta antena.

serwis

 

masz w ogóle uaktywnione wifi w routerze albo jakiekolwiek sieci w pobliżu ?


If you = stupid then

insert(foot.in.your.ass)

end if

licznik-54-96732-stat.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kiedyś nie mogłem połączyć się z wifi przez wadliwy sterowników

Sieć o zabezpieczeniu WPA2 wykrywało jako WEP i nie przyjmowało klucza chociaż był poprawny pomogła instalacja odpowiedniego sterownika

Możesz mieć sterownik ale może być nieprawidłowy


s2c77Oa.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Sterowniki są, z innego urządzenia normalnie łączy, WiFi jest włączone. Pozostaje serwis.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam ASUS'a X73S to prawie to samo, dziś wrócił z naprawy (płyta główna, dość często pada w laptopach, ale tylko w niektórych, mój był walnięty o drzwi przez siore i poszła :PP) i miałem ten sam problem, daj na ikonke w pasku takie 5 kresek powiększających sie, i wejdź w Centrum sieci i daj skonfigurój new sieć i potem szukasz/naprawiasz, jak nie pomoże, serwis lub pytaj dalej.


07087561336755886764.png

Serwer AvalonV2 powraca na nowo w starym i niezapomnianym stylu!

Przeżyj to co dwa lata temu już 14 lipca! Czekamy tylko na Ciebie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...