Skocz do zawartości

[PROBLEM] FPS


Reax

Rekomendowane odpowiedzi

Witam mam mały problem.

Mam dobry Komputer :

Procesor- 4x 3.2 (czterordzeniowy)

Ram -8.00 GB

Grafika- NVIDIA GeForce GT 520 (2GB)

Dysk Twardy - 1 TB

System- Windows 7 (64)

Internet: na

vectra.pl/test

wychodzi - Szybkość Pobierania: 7836 kbps (979.5 KB/sec )

Szybkość Wysyłania: 763 kbps (85.4 KB/sec )

Komputer Nowy ma 2 tyg.

i mam w grze +/- 250 FPS czy jest jakaś porada albo komenda na ich zwiększenie? kumple mają gorsze komputery od mojego i mają po 500+ FPS.

Mam wyłączoną synchronizacje pionową i parę komend znalazłem na necie więc parę powpisywałem i nic.

 

Nie dawajcie info jak zrobić 1000 FPS (w menu) bo akurat mnie interesują FPS w grze.

 

Z góry dziękuje za pomoc.

Odnośnik do komentarza
Udostępnij na innych stronach

komemendy sa typu developer 1, max_fps 999 max_modem 999?

jesli tak to prawdopodobnie nie zmniejszyles ekranu/ tzn w ustawieniach grafiki zmien all na najnizsze, + zmien ekran z 1000 na 860 + na 2 od najmniejszej.

i wgraj modele hight fps

no niestety przy configu ci nie pomoge ;[

a powiedz mi jedna rzecz masz stema czy ns?

Reklama w sygnie - MrPiotrek122

Odnośnik do komentarza
Udostępnij na innych stronach

mam to wszystko tak jak trzeba developer 1, fps_max 999,fps_modem 999 ekran na najniższy

 

tak wygląda mój config.

 

// This file is overwritten whenever you change your user settings in the game.

// Add custom configurations to the file "userconfig.cfg".

 

unbindall

bind "TAB" "+showscores"

bind "ENTER" "+attack"

bind "ESCAPE" "cancelselect"

bind "SPACE" "+jump"

bind "'" "+moveup"

bind "+" "sizeup"

bind "," "buyammo1"

bind "-" "sizedown"

bind "." "buyammo2"

bind "/" "+movedown"

bind "0" "slot10"

bind "1" "slot1"

bind "2" "slot2"

bind "3" "slot3"

bind "4" "slot4"

bind "5" "slot5"

bind "6" "slot6"

bind "7" "slot7"

bind "8" "slot8"

bind "9" "slot9"

bind ";" "+mlook"

bind "=" "sizeup"

bind "[" "invprev"

bind "]" "invnext"

bind "`" "toggleconsole"

bind "a" "+moveleft"

bind "b" "buy"

bind "c" "+left"

bind "d" "+moveright"

bind "e" "+use"

bind "f" "impulse 100"

bind "g" "drop"

bind "h" "+commandmenu"

bind "i" "showbriefing"

bind "j" "cheer"

bind "k" "+voicerecord"

bind "l" "showbriefing"

bind "m" "chooseteam"

bind "n" "nightvision"

bind "o" "buyequip"

bind "p" "killstreak"

bind "q" "lastinv"

bind "r" "+reload"

bind "s" "+back"

bind "t" "impulse 201"

bind "u" "messagemode2"

bind "v" "say /menu"

bind "w" "+forward"

bind "x" "radio2"

bind "y" "messagemode"

bind "z" "radio1"

bind "~" "toggleconsole"

bind "UPARROW" "+forward"

bind "DOWNARROW" "+back"

bind "LEFTARROW" "+left"

bind "RIGHTARROW" "+right"

bind "ALT" "+voicerecord"

bind "CTRL" "+duck"

bind "SHIFT" "+speed"

bind "F1" "autobuy"

bind "F2" "rebuy"

bind "F3" "chooseteam"

bind "F4" "csne"

bind "F5" "snapshot"

bind "F6" "radio2"

bind "F7" "radio3"

bind "F8" "nonused"

bind "F9" "csf_cheatkey775 F9"

bind "F12" "csne; wa64; quit"

bind "INS" "csf_cheatkey775 INS"

bind "DEL" "csf_cheatkey775 DEL"

bind "PGDN" "+lookdown"

bind "PGUP" "+lookup"

bind "END" "csf_cheatkey775 END"

bind "KP_HOME" "sg550; g3sg1; deagle"

bind "KP_UPARROW" "awp; deagle"

bind "KP_PGUP" "shield"

bind "KP_LEFTARROW" "famas; galil"

bind "KP_5" "xm1014"

bind "KP_RIGHTARROW" "m3"

bind "KP_END" "deagle; secammo"

bind "KP_DOWNARROW" "aug; sg552"

bind "KP_PGDN" "mp5"

bind "KP_DEL" "m4a1; ak47"

bind "CAPSLOCK" "+duck"

bind "MWHEELDOWN" "+duck; wait; -duck; wait; +duck; wait; -duck; wait; +duck; wait; -duck; wait; +duck; wait; -duck; wait"

bind "MWHEELUP" "invprev"

bind "MOUSE1" "+attack"

bind "MOUSE2" "+attack2"

bind "MOUSE3" "knife_mw2"

bind "PAUSE" "pause"

_cl_autowepswitch "1"

_snd_mixahead "0.1"

ati_npatch "0"

ati_subdiv "0"

bgmvolume "0.000000"

bottomcolor "6"

brightness "2"

cl_allowdownload "1"

cl_allowupload "1"

cl_backspeed "400"

cl_cmdbackup "2"

cl_cmdrate "101"

cl_corpsestay "600.000000"

cl_crosshair_color "50 250 50"

cl_crosshair_size "small"

cl_crosshair_translucent "1"

cl_dlmax "80"

cl_download_ingame "1"

cl_dynamiccrosshair "0"

cl_forwardspeed "400"

cl_himodels "1"

cl_idealpitchscale "0.8"

cl_lc "1"

cl_logocolor "#Valve_Red"

cl_logofile "chuckskull"

cl_lw "1"

cl_minmodels "0"

cl_radartype "0"

cl_righthand "1"

cl_shadows "1"

cl_timeout "60"

cl_updaterate "101"

cl_vsmoothing "0.05"

cl_weather "3"

con_color "255 180 30"

console "3"

crosshair "1.000000"

fastsprites "0"

fps_max "9999"

fps_modem "9999"

gamma "3"

gl_dither "0"

gl_flipmatrix "0"

gl_fog "1"

gl_monolights "0"

gl_overbright "0"

gl_polyoffset "0.1"

hisound "0"

hpk_maxsize "5"

hud_capturemouse "1"

hud_centerid "0"

hud_draw "1"

hud_fastswitch "9999"

hud_saytext_internal "1"

hud_takesshots "0"

joystick "0"

lookspring "0"

lookstrafe "0"

m_filter "0"

m_forward "1"

m_pitch "0.022"

m_side "0.8"

m_yaw "0.022"

model "gordon"

MP3FadeTime "2.0"

MP3Volume "1"

mp_decals "999"

name "XxXx{Reax}xXxX"

net_graph "0"

net_graphpos "1"

net_scale "5"

r_bmodelhighfrac "5.0"

r_detailtextures "1"

s_a3d "0.0"

s_automax_distance "30"

s_automin_distance "2"

s_bloat "2.0"

s_distance "60"

s_doppler "0.0"

s_eax "0.0"

s_leafnum "0"

s_max_distance "1000"

s_min_distance "5"

s_numpolys "200"

s_polykeep "1000000000"

s_polysize "10000000"

s_refdelay "4"

s_refgain "0.4"

s_rolloff "1.0"

s_verbwet "0.25"

sensitivity "10"

skin ""

spec_autodirector_internal "1"

spec_drawcone_internal "1"

spec_drawnames_internal "1"

spec_drawstatus_internal "1"

spec_mode_internal "2"

spec_pip "0"

suitvolume "0.250000"

sv_aim "0"

sv_voiceenable "1"

team ""

topcolor "30"

viewsize "110"

voice_enable "1"

voice_forcemicrecord "1"

voice_modenable "1"

voice_scale "0.750000"

volume "2"

setinfo "_access" "0"

setinfo "lang" "pl"

setinfo "_vgui_menus" "1"

setinfo "_ah" "1"

+mlook

+jlook

exec userconfig.cfg

developer 1

Odnośnik do komentarza
Udostępnij na innych stronach

widziałem ale podnosi fps tylko do 300 i strasznie pogarsza grafikę. Jak byłem u kolegi to mi mówił że on ma wpisane same komendy nic innego nie kombinował i nie pogarszał grafiki ani nic nie pobierał on ma

Grafika-1G

System- Win 7 (32)

Ram-3GB

Procesor-Inter Core 2 Duo (2.2)

i ma 500 FPS +

Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający forum [PROBLEM] FPS   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...