Skocz do zawartości

Problem Wow Bład #132 I Tekstury Humana

Polecane posty

Tak jak w temacie MaM porblem z wowem Poniewaz gdy wybieram blood elfa wywala a jak inne to po jakims czasie sie pokazuje errorwow


sygnaac.png

wowaw.png

Udostępnij ten post


Link to postu
Pani Kasia

Zawarłeś tyle informacji, że nie wiem aż jak Ci pomóc. Repair.


userbarwb.png

 

Nigdy nie kłóć się z głupcem, ludzie mogą nie dostrzec różnicy.

 

Nie bój się wystąpić przed szereg, potem może być już za późno.

Udostępnij ten post


Link to postu

Repair, to byłby dobry pomysł.

A jak wyskakuje ci errorWoW, to możesz podać jego treść.

Udostępnij ten post


Link to postu
Pani Kasia

error #132 jest związany z małą ilością ramu. Reapir nie pomoże. Dokup ram lub zmniejsz efekty w grze.

Udostępnij ten post


Link to postu

Mam 2GB Ram I Pracuje na win 7 i efekty sa na low


sygnaac.png

wowaw.png

Udostępnij ten post


Link to postu

Jak teraz czytałem o tym na stronie WoW'a to pisało, że trzeba zrobić update, ale ty grasz pewnie na privie.

Więc update'a nie da się zrobić.

 

@Edit.

 

Polska strona blizzarda :

 

"obawiam sie, ze problem lezy tu w sprzecie tzn. bledach na dysku twardym(najbardziej prawdopodobne) lub bledach w pamieci RAM"

Udostępnij ten post


Link to postu
Pani Kasia

A Może Reinstall Systemu by pomogł Bo moge w każdej chwili zmienic na xp?


sygnaac.png

wowaw.png

Udostępnij ten post


Link to postu
Autor tematu Napisano (edytowany)

a jak moge np oczyscic pamiec ram bo sie wyswietla ze problemy z memory

 

@post warned

Edytowano przez SejBes

sygnaac.png

wowaw.png

Udostępnij ten post


Link to postu
Pani Kasia

Ja nie mam Instalki wowa tylko prosto z kompa kolegi to jest jak mailem win xp to dzialalo wszystko bez zarzutu


sygnaac.png

wowaw.png

Udostępnij ten post


Link to postu

To może wróc na XP, ale powinna wystarczyć zgodność z XP, i jako administrator.

A zawsze tak miałeś na 7 ?! Czy wcześniej grałeś normalnie na 7 ?!

Udostępnij ten post


Link to postu

Jeszcze Wtedy mialem xp i nie testowalem wowa wiec pewnei by bylo tak samo


sygnaac.png

wowaw.png

Udostępnij ten post


Link to postu

Jeszcze Wtedy mialem xp i nie testowalem wowa wiec pewnei by bylo tak samo

 

Skoro nie działa ci na 7, to reinstall na XP.

Udostępnij ten post


Link to postu

Ok, znalazłem rozwiązanie znajdz WoW.exe PPM -> Właściwości.

W element docelowy masz np :

"C:\Program Files\World of Warcraft\WoW.exe" dopisz do końcówki -OpenGL

Będzie wyglądać tak :

C:\Program Files\World of Warcraft\WoW.exe -opengl

 

Pozdro !

Udostępnij ten post


Link to postu

Raczeh Do zamkniecia cos zle sie przeniosło


sygnaac.png

wowaw.png

Udostępnij ten post


Link to postu
Temat jest zablokowany i nie można w nim pisać.
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...