Skocz do zawartości

[Tut] Dziwny Błąd W Konsoli Po Wejściu Na Serwer Z Klienta 2010


GaryOak

Rekomendowane odpowiedzi

---------------------------------------------

JAK WYGLĄDA BŁĄD?

---------------------------------------------

 

06555428337030300907.png

 

---------------------------------------------

CO ON OZNACZA?!

---------------------------------------------

 

Pewnie wielu z was myśli, że coś się zepsuło. Otóż nie!

Ten błąd zawsze wyskakuje po wbiciu na serwer z klienta 2010.

Napisałem ten tutorial, bo widzę coraz więcej tematów typu "Mam klienta by Kornel i wyskakuje mi taki błąd".

On nie ma w niczym pomóc, tylko żeby pamiętać, że ten błąd nie jest groźny.

Pozdrawiam, Gary.

Przypominam, ze tutorial nie ma w niczym pomóc.

Odnośnik do komentarza

Ze nie mogą wbić to jest przez to że nie masz wszystkich portów.. obcykałem to.. Trzeba mieć porty dedyka. inaczej przez 2010 polaczy sie tylko hoster serwera.

@Gary Yyy No nie wiem czy to się przyda.. jak komuś to wyskoczyło to sie sam skapnie że nie jest groźne ^^.

To jest komunikat o innych pakietach ^^

Aaa i odblokuj mnie na gg!! Czekam ^^

korneleknew.png

Odnośnik do komentarza

---------------------------------------------

JAK WYGLĄDA BŁĄD?

---------------------------------------------

 

06555428337030300907.png

 

---------------------------------------------

CO ON OZNACZA?!

---------------------------------------------

 

Pewnie wielu z was myśli, że coś się zepsuło. Otóż nie!

Ten błąd zawsze wyskakuje po wbiciu na serwer z klienta 2010.

Napisałem ten tutorial, bo widzę coraz więcej tematów typu "Mam klienta by Kornel i wyskakuje mi taki błąd".

On nie ma w niczym pomóc, tylko żeby pamiętać, że ten błąd nie jest groźny.

Pozdrawiam, Gary.

Przypominam, ze tutorial nie ma w niczym pomóc.

 

LoL ... Chyba tylko ten.

 

Co do tematu jest to tylko informacja

Your superman is here, bitch!

Odnośnik do komentarza

U mnie nie wyskakuje to, gdy wchodzę na swój serwer hamachi przez klienta 2010rok...

Lecz dalej nie mogę się połączyć ze serwerem z innego komputera.

Prawdopodobnie jest to przyczyna hamachi z tą końcówką .100.

W serverinfo.py wpisujemy hamachi z normalną końcówką, a IP na połączenie ze serwerem wymaga końcówkę .100 więc pewnie tutaj siedzi problem :)

Hoster połączy się na serwer ponieważ ma hamachi u siebie z normal końcówką na które serwer działa.

Ale jeżeli ktoś chce się połączyć z innego komputera do naszego musi mieć końcówkę .100 by wejść całkowicie do gry.

Ponieważ hamachi z końcówką .100 to teraz główne IP serwera ;).

 

PS. To tylko moje zdanie.

 

Pozdrawiam

 

@EDIT

Dodam jeszcze że portmap do logowania się do gry zmienia IP z hamachi z końcówką .100 ;)

Serwery dedykowane nie mają z tym problemu.

 

 

Pozdrawiam

Odnośnik do komentarza

No ja nie mam pomyslu na hamachi ale jak wchodze przez 2010 to zero bledow z lvlem obok rangi itd .

 

@eXPieraze

 

No wez nie zartuj gowno wiesz ... Tylko szpanujesz i chcesz zablysnac jak tak to zrob tuta ?

 

Nie bo po co bo nic nie wiem .

 

A nawet jesli nie chcesz dac tuta a wsyzstko wiesz to co by bylo jakbys mial wiedze Bambuska wtedy jakbys nie robil tutow to taki noobek jak ty nie postawilby serwera bo by mial wlam za 2 min i gm mode on .

Odnośnik do komentarza

Nie zrobie tuta, gdyż co to mi da?:D Chcesz wiedzieć? Zainstaluj hamachi na freebsd i przez IP hamachi co ma freebsd się łącz:P na E*PVP jest. Jak zrywa połączenie to pinguj nonstop.

Co do GM mode to zabezpieczone jest:) też tutek na forum jest.

Czyli zerznąłeś z e*pvp i teraz świecisz??

Specjalnie zrobili to na e*pvp by ludzie zakładający swój serwer na hamachi by mogli pograć z kumplami na kliencie 2010roku...

Więc ta wiadomość powinna być dostarczona dla wszystkich :)

 

 

Pozdrawiam

Odnośnik do komentarza

na e*pvp masz pełno. trudno?:)

Nie wiem czy ty chwalisz się tym czego nie zrobiłeś czy po prostu brak Ci piątej klepki.

Pewien User z MPC napisał:

"Bez e*pvp, MPC by nie istniało"

Dziś mogę poprzeć te słowa :)

 

PS.MPCForum jest zacofane jak Polska za Niemcami :P

 

Pozdrawiam

Odnośnik do komentarza

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający forum [Tut] Dziwny Błąd W Konsoli Po Wejściu Na Serwer Z Klienta 2010   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...