Skocz do zawartości

[Problem] Z Odpalaniem Crossfire ( Pomuzcie Jak Mozecie )


NowyTowar

Rekomendowane odpowiedzi

Siemka ALL chce wam opisac moj problem itp wiec jak macie czas i cierpliwosc i sie znacie to napiszcie ( pomuzcie mi :P )

 

siedze juz 2 + miesiace nad crossfire i nadal niemoge odpalic , sciagalem juz z 100 + programuw , dodatkuw , robilem pelno zeczy i nadal niedziala ... moj problem jest taki ze odpalam crossfire normalnie i robi sie gameguard i xtrap do konca i potem klepsydra na myszce sie pojawia i po 2 sec znika i juz nic sie niewlaczy , jak dajesz CTRL + ALT + DELETE (procesy) to pokazuje ze procesy sa uruchomione ale gra sie nie wlaczyla ... ludzie z podobnym problem muwia zeby uruchomic jako administrator to znaczy ( Run As Administrator ) tylko ze jak naciskam prawym to niemam tej opcji ... (mysle ze jej niemam dlatego ze mam wszystko po polsku ale niewiem ) Mam windows-a XP ( karte graficzna nVidia GTX 280 wiec jest lepsza od 5600 lub 6600 ) ale nadal nie dziala ... jeszcze bym dodal do tego mojego problemu ze jak mi sie juz zaladuje ten game guard i xtrap to nie pokazuje mi sie ikona xtrap na pasku zadan na prawej stronie na dole w rogu ;/ niewiem dlaczego ... ( jeszcze cos waznego ) Jak mialem windows-a Viste ( pol roku temu ) to crossfire mi dzialalo bez tej mojej karty graficznej ( ale tez chcial bym powiedziec ze mam jednego z najnowszych kompow ) KK to juz wszystko mam nadzieje ze ktos z was mi pomoze bo ja niemam zadnego patch error ani nic poprostu nic sie nie dzieje jak odpale .. potem mozna odpalac nawed 100 razy a nic sie nie stanie ... PZDR , THX , NQ

 

 

Instalowalem tez crossfire od poczatku z 5 razy po nowym updacie i nic , patchowalem ( patcher_cf czy jakos tak w folderze z8 ) i nic , nagrywalem Fps ( sposub zeby dzialal ) i nic , nowego game guard i nic , starego i nic , nowego xtrap game security 2010 i nic , NO POPROSTU WSZYSTKO I NIC SIE NIEDZIALO ... mieszkam w angli juz 6 lat wiec znam angielski i szukalem na angielskich stronach i nawed oni maja te wszystkie problemy ale niemaja rozwiazania , szukalem tez na z8 games i nic , pisalem z gm-em i nic ( on mi odpisal zebym nagral crossfire od poczatku wiec nagralem juz 6 raz i huj nadal nie dzialalo )

 

mojemu bratu chodzi crossfire , to jest dziwne poniewaz on ma 3x slabszy komp ( lagi niesamowite a umnie czystko jak w raju ) ( bylo -.- ) on tez ma windows-a XP , niema zadnej nowej karty graficznej ani nic i nadal mu dziala bez problemu ( z lagami ale dziala ) raz moj stray mu musial nagrac direct X-a 10.0 bo niedzialalo mu z 9.0 a ja mam 11.0 i mi niedziala

 

Mam pytanie - dlaczego jak mialem windows-a Viste bez karty graficznej to mi dzialalo a jak tera ma windows-a XP z karta graficzna ( nowa - nvidia GTX 280 to mi niechodzi ?? )

 

PROSZE O POMOC I RADY ... ZASTOSUJE KAZDA ODPOWIEDZ ZEBY SPRAWDZIC CZY MI CHODZI , PZDR , THX I NQ

Odnośnik do komentarza

Siemka ALL chce wam opisac moj problem itp wiec jak macie czas i cierpliwosc i sie znacie to napiszcie ( pomuzcie mi :P )

 

siedze juz 2 + miesiace nad crossfire i nadal niemoge odpalic , sciagalem juz z 100 + programuw , dodatkuw , robilem pelno zeczy i nadal niedziala ... moj problem jest taki ze odpalam crossfire normalnie i robi sie gameguard i xtrap do konca i potem klepsydra na myszce sie pojawia i po 2 sec znika i juz nic sie niewlaczy , jak dajesz CTRL + ALT + DELETE (procesy) to pokazuje ze procesy sa uruchomione ale gra sie nie wlaczyla ... ludzie z podobnym problem muwia zeby uruchomic jako administrator to znaczy ( Run As Administrator ) tylko ze jak naciskam prawym to niemam tej opcji ... (mysle ze jej niemam dlatego ze mam wszystko po polsku ale niewiem ) Mam windows-a XP ( karte graficzna nVidia GTX 280 wiec jest lepsza od 5600 lub 6600 ) ale nadal nie dziala ... jeszcze bym dodal do tego mojego problemu ze jak mi sie juz zaladuje ten game guard i xtrap to nie pokazuje mi sie ikona xtrap na pasku zadan na prawej stronie na dole w rogu ;/ niewiem dlaczego ... ( jeszcze cos waznego ) Jak mialem windows-a Viste ( pol roku temu ) to crossfire mi dzialalo bez tej mojej karty graficznej ( ale tez chcial bym powiedziec ze mam jednego z najnowszych kompow ) KK to juz wszystko mam nadzieje ze ktos z was mi pomoze bo ja niemam zadnego patch error ani nic poprostu nic sie nie dzieje jak odpale .. potem mozna odpalac nawed 100 razy a nic sie nie stanie ... PZDR , THX , NQ

 

 

Instalowalem tez crossfire od poczatku z 5 razy po nowym updacie i nic , patchowalem ( patcher_cf czy jakos tak w folderze z8 ) i nic , nagrywalem Fps ( sposub zeby dzialal ) i nic , nowego game guard i nic , starego i nic , nowego xtrap game security 2010 i nic , NO POPROSTU WSZYSTKO I NIC SIE NIEDZIALO ... mieszkam w angli juz 6 lat wiec znam angielski i szukalem na angielskich stronach i nawed oni maja te wszystkie problemy ale niemaja rozwiazania , szukalem tez na z8 games i nic , pisalem z gm-em i nic ( on mi odpisal zebym nagral crossfire od poczatku wiec nagralem juz 6 raz i huj nadal nie dzialalo )

 

mojemu bratu chodzi crossfire , to jest dziwne poniewaz on ma 3x slabszy komp ( lagi niesamowite a umnie czystko jak w raju ) ( bylo -.- ) on tez ma windows-a XP , niema zadnej nowej karty graficznej ani nic i nadal mu dziala bez problemu ( z lagami ale dziala ) raz moj stray mu musial nagrac direct X-a 10.0 bo niedzialalo mu z 9.0 a ja mam 11.0 i mi niedziala

 

Mam pytanie - dlaczego jak mialem windows-a Viste bez karty graficznej to mi dzialalo a jak tera ma windows-a XP z karta graficzna ( nowa - nvidia GTX 280 to mi niechodzi ?? )

 

PROSZE O POMOC I RADY ... ZASTOSUJE KAZDA ODPOWIEDZ ZEBY SPRAWDZIC CZY MI CHODZI , PZDR , THX I NQ

 

Po A DX 11 Dla xp nie istnieje...

 

Miałem ten sam problem na windowsie xp

 

kupiłem sevena zainstalowałem i cf działa idealnie...

 

 

 

 

XP + NOWY SPRZĘT + CF = Tragedia

XP ogólnie na dobrym sprzęcie to tragedia polecam kupno sevena... Ewentualnie zainstaluj ta viste jak masz licencje ^^

 

Ja mam dosyć dobrego kompa i miałem to samo na XP..

 

Amd phenon x6 1055T

4 gb DDRIII

Geforce GTX 460

Więcej nie bd wymieniac bo nie chce mi się chwalic ;x

 

 

Ty pewnie te orty robisz dlatego że nie masz polskich znaków..

 

Zreszta jak ty juz tyle w angli no to rozumiem czemu tak walisz orty..

737307192.png
Odnośnik do komentarza

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Zaloguj się poniżej.

Zaloguj się
  • Ostatnio przeglądający forum [Problem] Z Odpalaniem Crossfire ( Pomuzcie Jak Mozecie )   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...