Skocz do zawartości

Problem z wgrywaniem pluginów


Polecane posty

Witam, posiadam server na hostingu Craftserve Diamond i mam  problem z wgraniem pluginów. Wgrałem plugin Essentials/X , WorldEdit , ChatEssentials na silniku spigot i wszystko działało po czym chciałem wgrać jeszcze LuckPerms , WorldGuard i ProtectionStones i się pokazywały tylko w pluginach na CraftServe a w mc już nie. próbowałem  wgrać wszystko jeszcze raz na slilniku bukit , ale to nic nie dało a w konsoli pisze "Lost conection". Proszę o pomoc! bo w końcu wydałem na to 30 zł może to nie jest jakoś dużo , ale bez tych pluginów mój serwer nie będzie miał sensu. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pozwól że skomentuję: xDDD

1. Wgraj swój silnik, Purpur, jest o wiele wydajniejszy

2. Nie pokazywało się pod komendą /pl, tak? Jeśli tak to zrestartuj serwer, jeśli problem nie ustąpi to oznacza że wgrałeś zły plik

3. ZMIEŃ HOSTING, craftserve jest jednym z najgorszych, polecam: minehost, pukawka, hostgier

4. Jeśli robisz serwer pierwszy raz najlepiej wynajmij jakiegoś technika, samemu zajmie ci to dużo czasu i serwer będzie pełen błędów

Edytowano przez KrzysztofekRrr

 Chcesz coś?
 Pisz pv lub na Discordzie!

Pomagam z Minecraftem
oraz Discordem
 JEŚLI POMOGŁEM KLIKNIJ SERDUSZKO OBOK MOJEGO POSTU ❤️

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...