Skocz do zawartości

Problem z płytą główną i pamięcią RAM


Polecane posty

Witam, moj problem brzmi nastepujaco gdy wkladam do plyty glowniej 3 kostki pamieci ram 2x2gb nanya i 1x2gb kingston komputer odpala sie plyta glowna pika ale nic dalej brak oznak zycia nawet bios nie wyskakuje. Gdy uzywam tylko dwoch kosci np kingston i jedna(obojetnie) z nanya wszystko smiga lecz gdy wloze dwie nanya znow brak oznak zycia. Probowalem przestawiac je na rozne sposoby ale nic (mozliwe ze kostki nanya sie gryza ale nie powinny)

wszystkie kostki maja takie same taktowania itd. ( ponizej zdjecia)

 

zastanawiam sie w czym moze byc problem w kostkach czy w plycie ? Oraz jest taka mozliwosc ze plyta obsluguje tylko po 2 i 4 kosci(lecz tego nie wiem) i zastanawiam sie wlasnie czy nie zamowic 4tej kosci lecz nie wiem jakiego producenta najlepszym wyborem zdaje sie byc kingston zeby byly do pary ale czy ruszy na 4 kostkach z tymi nanya ?

 

Płyta główna:  http://www.gigabyte.pl/products/page/mb/ga-p55-us3l_20#kf     (rev 2.0)

instrukcja od plyty:  https://www.instrukcjaobslugipdf.pl/gigabyte/ga-p55-us3l/instrukcja

 

zdjecia kostek:

https://zapodaj.net/10cf1695d2ff1.jpg.html

https://zapodaj.net/d43ed9831a331.jpg.html

 

Dzieki wszystkim za pomoc 🙂

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • Aive zmienił tytuł tematu Problem z płytą główną i pamięcią RAM

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...