Skocz do zawartości

Nie wiać itemów w rme [obrazu]


Polecane posty

Siema, pomoże ktoś wyjaśnić problem ? gdy odpalam swoją mapę, ze silnika , wchodze w RAW Palette/others i zjeżdżam na sam doł tam gdzie były dodane nowe itemy. Ale zamiast obrazu itema jest obraz professji (outfit'u) ,jak odpalam program rme, by na nowo budować mape, wchdze ta samą ścieżke RAW Palette/others ,to widać na obrazku normalnie obrazy itemów , o co chodzi ?? 

 

~~~~~~~~~~SCREEN~~~~~~~~~~

DBMAP-    https://prnt.sc/qtxuha

RME           https://prnt.sc/qtxvuq

 

 

 

2 problem:    

 

JAK uzywam komende ,zeby zobaczyć effect /x 155 powyżej ,to mi crashuje clienta ,to znaczy ze nie ma takiego effectu w cliencie lub w spr.dat? 

 

jak  lub jakim programem ,mogę dodać do do clienta lub gdzieś tam gdzie mają być  jakimś edytorem ? proszę o odp 

 

 

 

 

 

Edytowano przez Mati18021001

Udostępnij ten post


Link to postu

Sprawdź w ustawieniach mapy czy dla danej wersji masz wybrany odpowiedni client i czy  w folderze RME masz najnowszy wgrany najnowszy plik items.otb

 

Distance effecty możesz dodać Object Builderem

Udostępnij ten post


Link to postu

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...