Skocz do zawartości

Polecane posty

Mój ziomek ma problem z dołączeniem do serwera, problem wystąpił z dnia na dzień z niewiadomej przyczyny, ja mogę wejść na serwer ziomek nie, dodam jeszcze że ziomek jest z usa, ale jakoś wcześniej nie było problemów żeby dołączył na serwer, serwer stoi na pukawce wersja 1.12.2 forge z końcówką 14.23.5.2838
Konsolka wyrzuciła tylko to:


 

[06:38:12] [Netty Epoll Server IO #2/INFO] [FML]: Client protocol version 2
[06:38:12] [Netty Epoll Server IO #2/INFO] [FML]: Client attempting to join with 32 mods : [email protected].12.2,[email protected].12.2-6.5.1-SNAPSHOT,[email protected].0.1,[email protected].6.0.1,[email protected].2.0,[email protected].15.0.291,[email protected].1.0,[email protected].1.3,[email protected].1.0,[email protected].0.3,[email protected].0.1,[email protected].4.9,[email protected].43.0,[email protected].4-17,[email protected].42,[email protected].43.0,[email protected].12.2-5.5.5,[email protected].12.2-5.4.0,[email protected].12-4.1.3,[email protected].0.99.99,[email protected].63+release.109.220f184,[email protected].0.9,[email protected].0.9,[email protected].12.2-3.5.106,[email protected].8.26,[email protected].0.7,[email protected].0.6,[email protected].23.5.2847,[email protected].12.2-7.3.0,[email protected].8.8,[email protected].1.12,[email protected].12.2-7.0.67.844
[06:38:12] [Netty Epoll Server IO #2/INFO] [FML]: Attempting connection with missing mods [worldedit] at CLIENT
[06:38:13] [Server thread/INFO] [FML]: [Server thread] Server side modded connection established
[06:38:13] [Server thread/INFO] [net.minecraft.server.management.PlayerList]: szymxx12[/73.9.113.168:58335] logged in with entity id 211 at (8.642780747431978, 77.0, 643.0755703204651)
[06:38:13] [Server thread/INFO] [net.minecraft.server.dedicated.DedicatedServer]: szymxx12 joined the game
[06:39:13] [Netty Epoll Server IO #2/ERROR] [FML]: NetworkDispatcher exception
io.netty.handler.timeout.ReadTimeoutException: null
[06:39:13] [Server thread/INFO] [net.minecraft.network.NetHandlerPlayServer]: szymxx12 lost connection: Disconnected
[06:39:13] [Server thread/INFO] [net.minecraft.server.dedicated.DedicatedServer]: szymxx12 left the game

 


nmexyu-2.png

oznacz mnie jeśli chcesz żebym odpowiedział @tm_WIII

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Autor tematu Napisano (edytowany)
26 minut temu, sk8erace1 napisał:

Być może Twój kolega ma inną wersję Forge'a lub nie posiada modyfikacji znajdujących się na serwerze.

@sk8erace1 Chciałbym żeby to było takie proste, ale sprawdzę to jeszcze raz jak mój ziomek wróci.
Ma także mega kosmiczny ping, mianowicie coś koło 1k pingu który raz spada raz nie, na początku ładuje mu świat i pisze: "loading terrain" później mu ładuje świat, czyli kawałek świata ma załadowanego kawałek , później go wyrzuca

Edytowano przez tm_WIII

nmexyu-2.png

oznacz mnie jeśli chcesz żebym odpowiedział @tm_WIII

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Mimo wszystko 1k pingu to za dużo, wcześniej miał max 200 zmieniło się to z dnia na dzień, reset routera nie pomógł, próbowałem jave reinstalować też nic nie dało


nmexyu-2.png

oznacz mnie jeśli chcesz żebym odpowiedział @tm_WIII

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

1 godzinę temu, OlazP0rnOla69 napisał:

Pukawka zablokowała połączenie proxy z usa

Właśnie pomoc techniczna mi odpisała żeby znajomy połączył się za pomącą adresu ip z portem zobaczymy czy to pomoże

@OlazP0rnOla69 Jednak chyba to prawda, czy można to jakoś pominąć prócz vpn'a?


nmexyu-2.png

oznacz mnie jeśli chcesz żebym odpowiedział @tm_WIII

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Autor tematu Napisano (edytowany)

Napisałem do hostingu podałem ziomka ip odblokowali bo najprawdopodobniej dostawca blokował jego ip i w sumie tyle 
Nawet postawili serwer osobny żeby sprawdzić czy wszystko w porządku będzie 
Obsługa klienta zajebista szanuję ich w opór
Dzięki wszystkim za pomoc

Dnia 13.01.2020 o 12:49, sk8erace1 napisał:

Java nic do tego nie ma. "Zapytaj się na supporcie hostingu, czy mogą jakoś załatwić ten problem."

Temat można zamknąć i proszę o przypięcie tego jako wiadomość rozwiązująca temat

Edytowano przez tm_WIII

nmexyu-2.png

oznacz mnie jeśli chcesz żebym odpowiedział @tm_WIII

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...