Skocz do zawartości

Problem z uruchamianiem telewizora

Polecane posty

Autor tematu Napisano (edytowany)

Witam, posiadam telewizor LG który służy mi jako drugi monitor. Zawsze włączam go przyciskiem w obudowie, lecz od pewnego czasu wciskając przycisk dioda dalej jest czerwona ( powinna być niebieska jak sie włączy) . Aby go włączyć musze odpisać od prądu, poczekać aż dioda zgaśnie i ponownie podpiąć i normalnie moge go włączyć. Wie ktoś co tutaj jest problemem? 

P.S jeżeli zły dział przepraszam i prosze o przeniesienie.

 

Edit: Spróbowałem pilotem, i pilotem moge tylko wyłączyć Tv ale włączyć moge tylko przyciskiem w obudowie. Jeżeli wyłącze pilotem nie musze go odpinać od zasilania przed włączeniem

Edytowano przez Diskienss

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Jakiś układ tworzy przerzutnik, zasilanie z gniazdka podtrzymuje u niego tylko napięcie możliwe że uszkodzone są tranzystory w układzie zasilania telewizora lub samej matrycy, lub kontroler podczerwieni?. Posprawdzaj też kondensatory tam gdzie napisałem wcześniej, gdzieś jest zwarcie lub jakiś rezystor zwiera który się przepalił.


Jestem programistą, zaufaj mi :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...