Skocz do zawartości
  • 0

Problem z instalacją Windowsa

Pytanie

Cześć,

 

Chciałem dzisiaj wyczyścić komputer i sformatować wszystkie dyski.Mam problem z instalacja WIN 10.Kupiłem go z morele.net 2 lata temu i z opcją,żeby był to nosnik USB.

 

W biosie  mam ustawione bootowanie na USB.W momencie startu wyskakuje dwie opcje "Windows 64 lub 34" Wybieram  wersje 64 bit.Ukazuje się pasek "Loading files",znika i pojawia się logo Windowsa i na tym zostaje.Nic się nie dzieje nawet po 10 minutach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

3 odpowiedzi na to pytanie

Polecane posty

  • 0

Mas niewłaściwie zrobioną instalkę, nagraj obraz Rufusem i ustaw w opcjach GPT


Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

  • 0
24 minuty temu, Ktosiu napisał:

Mas niewłaściwie zrobioną instalkę, nagraj obraz Rufusem i ustaw w opcjach GPT

Hmm okej,jak bede w domu to spróbuje.Ale skoro przyszedl to gotowy pendrive od MS to chyba powinno dzialac :x Ale no dobra 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...