Skocz do zawartości

Szukam bota na serwer TS3

Polecane posty

Witam,

Poszukuję bota, który działa na wersji serwera TS3 3.9.1

Zależy mi na opcjach: 

  • AdminPoke
  • AutoRangi
  • Statystyki
    • Spis administacji online/offline
    • Statystyki główne (Użytkowników online etc.) 

 

Udostępnij ten post


Link to postu
Pani Kasia

ABot, XBot, Mbot, BlueWebAPP to są płatne boty. Z darmowych to XBota tylko znam ale nie mogę polecić gdyż nie sprawdzałem go.


sygnatura.png

Udostępnij ten post


Link to postu
Przed chwilą, Wonoace napisał:

 Z darmowych to XBota tylko znam ale nie mogę polecić gdyż nie sprawdzałem go.

Mam problem z konfiguracją XBota na wersji serwera TS3 3.9.1.
Po prostu nie chce się połączyć...

Udostępnij ten post


Link to postu
Pani Kasia

3 minuty temu, GlitchGamerr napisał:

Mam problem z konfiguracją XBota na wersji serwera TS3 3.9.1.
Po prostu nie chce się połączyć...

Podeślij konfig i jakie błędy się pokazują.


sygnatura.png

Udostępnij ten post


Link to postu
10 minut temu, Wonoace napisał:

Podeślij konfig i jakie błędy się pokazują.

W configu zmieniłem tylko Query Port(z 10011 na 10022)  i hasło do query usera.

https://pastebin.com/85y37Bv3

Pliki logów się stworzyły ale są puste.

Udostępnij ten post


Link to postu
Pani Kasia

2 minuty temu, Wonoace napisał:

 

php core.php -i 1

wpisz taką komendę będąc w katalogu bota i co tam się wyświetla

[SYSTEM] Brak potrzebnego pakietu PHP: PHP GD (apt-get install php5-gd | apt-get install php-gd)

 

Udostępnij ten post


Link to postu
Autor tematu Napisano (edytowany)
6 minut temu, Wonoace napisał:

Zainstaluj te dwa pakiety

 

apt-get install php5-gd

i później 
 

apt-get install php-gd

 

po wpisaniu 

apt-get install php5-gd
Package php5-gd is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'php5-gd' has no installation candidate

 

 


po wpisaniu

apt-get install php-gd
php-gd is already the newest version (2:7.3+70+0~20190814.17+debian9~1.gbp1e7da2).
The following packages were automatically installed and are no longer required:
  libpcap0.8 php7.0-gd php7.0-mysql php7.0-xml
Use 'apt autoremove' to remove them.


 

Potrzebuję PHP 7

Edytowano przez GlitchGamerr

Udostępnij ten post


Link to postu
Pani Kasia

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...