Skocz do zawartości

Problem z uruchomieniem serwera

Polecane posty

[19:26:58] [Server thread/WARN] [FML]: Mod codechickenlib is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 3.2.3.358

[19:26:58] [Server thread/INFO] [FML]: Disabling mod ctm it is client side only.

[19:27:00] [Server thread/WARN] [FML]: Mod cyclicmagic is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.19.16

[19:27:03] [Server thread/WARN] [FML]: Mod excompressum is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 3.0.31

[19:27:08] [Server thread/WARN] [FML]: Mod ironchest is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.12.2-7.0.67.844

[19:27:10] [Server thread/WARN] [FML]: Mod patchouli is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.0-20

[19:27:10] [Server thread/INFO] [FML]: Disabling mod ptrmodellib it is client side only.

 

pomoże ktoś ?

wersje modów mam takie jak pisze że wraca na wersje 

może jakiś folder w memory repo zrobić ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

okej  już sprawdzam czy się odpali 

 

[20:00:30] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in CTM-MC1.12.2-0.3.3.22.jar. This is not recommended, @Mods should be in a separate jar from the coremod.

[20:00:30] [main/WARN] [FML]: The coremod team.chisel.ctm.client.asm.CTMCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

[20:00:30] [main/WARN] [FML]: The coremod CTMCorePlugin (team.chisel.ctm.client.asm.CTMCorePlugin) is not signed!

[20:00:30] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in Forgelin-1.8.3.jar. This is not recommended, @Mods should be in a separate jar from the coremod.

[20:00:30] [main/WARN] [FML]: The coremod net.shadowfacts.forgelin.preloader.ForgelinPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

[20:00:30] [main/WARN] [FML]: The coremod ForgelinPlugin (net.shadowfacts.forgelin.preloader.ForgelinPlugin) is not signed!

[20:00:30] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in Mekanism-1.12.2-9.8.1.383.jar. This is not recommended, @Mods should be in a separate jar from the coremod.

[20:00:30] [main/WARN] [FML]: The coremod mekanism.coremod.MekanismCoremod does not have a MCVersion annotation, it may cause issues with this version of Minecraft

[20:00:30] [main/WARN] [FML]: The coremod MekanismCoremod (mekanism.coremod.MekanismCoremod) is not signed!

[20:00:30] [main/WARN] [FML]: The coremod micdoodle8.mods.miccore.MicdoodlePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

[20:00:30] [main/WARN] [FML]: The coremod MicdoodlePlugin (micdoodle8.mods.miccore.MicdoodlePlugin) is not signed!

[20:00:30] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in OpenModsLib-1.12.2-0.12.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.

[20:00:30] [main/WARN] [FML]: The coremod openmods.core.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

 

 

i jeszcze 

 

[20:01:32] [Server thread/WARN] [FML]: Mod codechickenlib is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 3.2.3.358

[20:01:33] [Server thread/INFO] [FML]: Disabling mod ctm it is client side only.

[20:01:33] [Server thread/WARN] [FML]: Mod cyclicmagic is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.19.16

[20:01:34] [Server thread/WARN] [FML]: Mod excompressum is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 3.0.31

[20:01:38] [Server thread/WARN] [FML]: Mod ironchest is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.12.2-7.0.67.844

[20:01:41] [Server thread/WARN] [FML]: Mod patchouli is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.0-20

[20:01:44] [Server thread/WARN] [FML]: Mod veinminer is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 0.38.2

[20:01:44] [Server thread/WARN] [FML]: Mod veinminermodsupport is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 0.38.2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Usuń mody codechickenlib, cyclicmagic, excompressum, ironchest, patchouli, veinminer, veinminermodsupport i zainstaluj odpowiedniki na twoją wersje Forgę oraz Minecraft. 


200.gif Hmmm...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, Dinnerbone1234 napisał:

Usuń mody codechickenlib, cyclicmagic, excompressum, ironchest, patchouli, veinminer, veinminermodsupport i zainstaluj odpowiedniki na twoją wersje Forgę oraz Minecraft. 

A jaką wersje mam pobrać ?
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Autor tematu Napisano (edytowany)
1 minutę temu, Dinnerbone1234 napisał:

Zależy jaką chcesz wersję.

no na 1.12.2 

wersja forge to 1.12.2-14.23.5.2838

plis pomóż bo pewnie się znasz a ja to bambol z tego XD 

i nadodatek ja nie mam veinminermodsupport

 

Edytowano przez Kupkanik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź czy każdy mod który wymieniłem jest możliwy do uruchomienia na tej wersji forge. 

Jeżeli są to popularne mody to na 90% są w formie wydanej również na silnik Fabric. Fabric to taki Forge ale mniej laguje. Zobacz sobie poradnik na Youtube jak pobrać takie mody do Fabrica, tam na pewno zadziała.


200.gif Hmmm...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, Dinnerbone1234 napisał:

Sprawdź czy każdy mod który wymieniłem jest możliwy do uruchomienia na tej wersji forge. 

Jeżeli są to popularne mody to na 90% są w formie wydanej również na silnik Fabric. Fabric to taki Forge ale mniej laguje. Zobacz sobie poradnik na Youtube jak pobrać takie mody do Fabrica, tam na pewno zadziała.

a reszta modów będzie pasować do tego fabrica ?

bo tam w paczce jest 66 modów

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przed chwilą, Kupkanik napisał:

a reszta modów będzie pasować do tego fabrica ?

bo tam w paczce jest 66 modów

 

Po prostu znajdź wersje na fabric, jeżeli nie to po prostu spróbuj przerzucić z forge, może będą kompatybilne


200.gif Hmmm...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

2 minuty temu, Dinnerbone1234 napisał:

Po prostu znajdź wersje na fabric, jeżeli nie to po prostu spróbuj przerzucić z forge, może będą kompatybilne

ło matkie boziu 

trudne to będzie

jeżeli jesteś pewien że któreś z tych modów mają tego fabrica to napisz + jeżeli mam coś usunąć bo ja po prostu wziołem starą paczke modów co z kolegami zrobiliśmy na aternosie teraz dodaliśmy nowe i na titanaxie sie piedzieli :

 

AutoRegLib

CTM-MC

CodeChickenLib

Commoncapabilites

CropDusting

Cucumber

Custom mob spawner

Cyclic (chociaż w konsoli pisze cyclicmagic)

cyclops core

Decocraft

Domlike dungeons

Drzharks+Mocreatures+Mod

Elevator mod

ex compressum

FTB lib

ftb utilities

forgelin

Galacticraft-Planets

GalacticraftCore

IntegratedDynamics

mantle

Mekanism

micdoodlecore

morph

mysticalagriculture

NGTLib

openblocks

openmodslib

Pam's+HarvestCraft

Patchouli

RebornCore

RoguelikeDungeons

sovietmod

techreborn

treechopper

veinminer

viescraft

[1.12]bspkrsCore-universal

aether_ii

appliedenergistics2

bonsaitrees

buildcraftall

corountil

exnihilocreatio

extrautils2

fossilsarcheology

furniture

iChunUtil

ironchest

ironfurnaces

jei (just enought items)

journeymap

llibrary

phosphor

sit

tinyprogression

twighlightforest 

 

mody nie wybierane przeze mnie

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przed chwilą, Kupkanik napisał:

ło matkie boziu 

trudne to będzie

jeżeli jesteś pewien że któreś z tych modów mają tego fabrica to napisz + jeżeli mam coś usunąć bo ja po prostu wziołem starą paczke modów co z kolegami zrobiliśmy na aternosie teraz dodaliśmy nowe i na titanaxie sie piedzieli :

 

AutoRegLib

CTM-MC

CodeChickenLib

Commoncapabilites

CropDusting

Cucumber

Custom mob spawner

Cyclic (chociaż w konsoli pisze cyclicmagic)

cyclops core

Decocraft

Domlike dungeons

Drzharks+Mocreatures+Mod

Elevator mod

ex compressum

FTB lib

ftb utilities

forgelin

Galacticraft-Planets

GalacticraftCore

IntegratedDynamics

mantle

Mekanism

micdoodlecore

morph

mysticalagriculture

NGTLib

openblocks

openmodslib

Pam's+HarvestCraft

Patchouli

RebornCore

RoguelikeDungeons

sovietmod

techreborn

treechopper

veinminer

viescraft

[1.12]bspkrsCore-universal

aether_ii

appliedenergistics2

bonsaitrees

buildcraftall

corountil

exnihilocreatio

extrautils2

fossilsarcheology

furniture

iChunUtil

ironchest

ironfurnaces

jei (just enought items)

journeymap

llibrary

phosphor

sit

tinyprogression

twighlightforest 

 

mody nie wybierane przeze mnie

 

Nie mam akurat czasu zeby posprawdzac, usun mody ktore dodales i daj kolegom liste modow ktore chcesz dodac i jezeli oni dodawali to pewnie też się znają i dodadzą ci do paczki modów.


200.gif Hmmm...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Autor tematu Napisano (edytowany)
11 godzin temu, Dinnerbone1234 napisał:

Nie mam akurat czasu zeby posprawdzac, usun mody ktore dodales i daj kolegom liste modow ktore chcesz dodac i jezeli oni dodawali to pewnie też się znają i dodadzą ci do paczki modów.

nie pomogli

 

 

to są błędy jakie mam

V V V V V V

 [Server thread/WARN] [FML]: Mod codechickenlib is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 3.2.3.358

 [Server thread/INFO] [FML]: Disabling mod ctm it is client side only.

[Server thread/WARN] [FML]: Mod cyclicmagic is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.19.16

 [FML]: Mod excompressum is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 3.0.31 

 

 

i

 

 

 

 [FML]: Found FMLCorePluginContainsFMLMod marker in CTM-MC1.12.2-0.3.3.22.jar. This is not recommended, @Mods should be in a separate jar from the coremod.

 [FML]: The coremod team.chisel.ctm.client.asm.CTMCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

 [FML]: The coremod CTMCorePlugin (team.chisel.ctm.client.asm.CTMCorePlugin) is not signed!

 [FML]: Found FMLCorePluginContainsFMLMod marker in Forgelin-1.8.3.jar. This is not recommended, @Mods should be in a separate jar from the coremod.

 [FML]: The coremod net.shadowfacts.forgelin.preloader.ForgelinPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

 [FML]: The coremod ForgelinPlugin (net.shadowfacts.forgelin.preloader.ForgelinPlugin) is not signed!

 [FML]: Found FMLCorePluginContainsFMLMod marker in Mekanism-1.12.2-9.8.1.383.jar. This is not recommended, @Mods should be in a separate jar from the coremod.

 [FML]: The coremod mekanism.coremod.MekanismCoremod does not have a MCVersion annotation, it may cause issues with this version of Minecraft

[FML]: The coremod MekanismCoremod (mekanism.coremod.MekanismCoremod) is not signed!

[FML]: The coremod micdoodle8.mods.miccore.MicdoodlePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

 [FML]: The coremod MicdoodlePlugin (micdoodle8.mods.miccore.MicdoodlePlugin) is not signed!

 [FML]: Found FMLCorePluginContainsFMLMod marker in OpenModsLib-1.12.2-0.12.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.

 [FML]: The coremod openmods.core.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

 

crash-2019-10-09_07.53.31-server.txt

Edytowano przez Kupkanik
dodaje plik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...