Skocz do zawartości
  • 0

Problem z instalacją Windowsa 7

Pytanie

Autor tematu Napisano (edytowany)

Witam, posiadam Lenovo Ideapad 100s -14ibr. Fabrycznie jest na nim zainstalowany Windows 10, który zajmuje 3/4 dysku i muli sprzęt.

Postanowiłem zainstalować windows 7 przez usb. Problem zaczyna się przy wyborze dysku do instalacji, bios widzi dysk normalnie a instalator już nie. Windows'a pobrałem ze strony microsoft'u i dograłem do niego sterowniki usb. Wie ktoś może jak rozwiązać problem z niewidocznym dyskiem? Zmieniałem w bosie UEFI/Legacy i wyłączyłem secure boot. Dziękuje za każdą odpowiedź.

Specyfikacja 

Procesor Intel® Celeron® T N3050 1,6 - 2,16 GHz.

Pamięć 2 GB RAM.

Dysk 32 GB eMMC.

 

Edytowano przez sezonowygrajek

Baliśmy się ognia, a teraz - boimy się siebie
Baliśmy się Boga, a teraz - nie boimy się piekieł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

2 odpowiedzi na to pytanie

Polecane posty

  • 0

Nie masz problemu wcale, instalka oryginalna nie czyta dysków GPT i nie obsługuje UEFI na FAT32.

 

Jak usuniesz wszystkie partycje i utworzysz nowe pod w7 to powinno ruszyć.

Mozna tez nagrać instalkę ponownie w trybie GPT i formatujące napęd na FAT32.


Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

  • 0

Próbowałem instalować UEFI i LEGACY, Zrobiłem jak napisałeś i dalej nie widzi dysku,  dodatkowo windows prosi o sterownik.


Baliśmy się ognia, a teraz - boimy się siebie
Baliśmy się Boga, a teraz - nie boimy się piekieł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...