Skocz do zawartości

Brak sygnału monitora po włączeniu gry

Polecane posty

Autor tematu Napisano (edytowany)

Witam, mam następujący problem przy dołączeniu się do gry (wejściu do mapy w tym przypadku csgo) bądź przy próbie  włączenia 3dmarka wyłączają mi się monitory z informacją o braku sygnału słyszę dźwięki dochodzące z gry bądź tsa i mogę robić wszystko na komputerze jednak na monitorach jest brak sygnału używałem programu OCCT i nie było tego problemu przy użyciu 100% monitory działały i było wszystko ok problem pojawia się przy próbach gry i nie mam zielonego pojęcia co mogę zrobić proszę o pomoc walczę z tym już od 14 xD ze sterownikami walczyłem nic nie pomogły (format i próba zainstalowania wszystkiego od 0 miałaby w tym przypadku sens ?)

Monitor Benq XL2411
płyta główna MSI B450 A-PRO MAX
procesor Ryzen 3600 
zasilacz Seasonic Focus 550 Gold
grafika geforce gtx 970

@edit Mała poprawka zostawiłem kompa po tym jak nie było sygnału w monitorach na jakieś 6-7 min i komputer był już zwieszony ze nic się nie działo

Edytowano przez LambdA

Kocham mpcforum.pl!!!

18706.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...