Skocz do zawartości

Shadery nie działają poprawnie z BlazingPackiem 1.8

Polecane posty

Autor tematu Napisano (edytowany)

Witam. Otóż jak w tytule, shadery nie działają mi poprawnie z BlazingPackiem 1.8. Mam pobrane wszystkie shadery lecz jedynie Medium "trochę" działają. Trochę bo cienie nie działają jak powinny.  Karta graficzna jest zaktualizowana. Robiłem reinstalke javy, minecrafta, shaderów. Możliwe że karta graficzna nie wspiera GLSL.

Karta graficzna: ATI Mobility Radeon HD 4650.

 

EDIT: Testowałem też na czystym minecrafcie 1.8.8 i dalej to samo tylko gorzej

 

shadery.png

shadery2.png

Edytowano przez TracerYT

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Jakie to shadery?

BlazingPack też coś tam podobno w Optifine zmieniał, a niektóre shadery dzialaja 1.12.2+ (cos w tym stylu)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Autor tematu Napisano (edytowany)
Dnia 15.08.2019 o 14:48, M1auch4t napisał:

Jakie to shadery?

BlazingPack też coś tam podobno w Optifine zmieniał, a niektóre shadery dzialaja 1.12.2+ (cos w tym stylu)

Chocapic13 V6. Innych shaderów BlazingPack nie obsługuje.

 

Czytałem że coś trzeba zmienić np. w composer.fsh tylko nie wiem co.

Edytowano przez TracerYT

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.


×
Okienko zamknie się za 5 sekund...