Skocz do zawartości

Rekomendowane odpowiedzi

Siema Metinczycy!

Więc tak, pierwsze i najważniejsze: serwer stoi na plikach by Derin V2. I teraz problem... Próbując dodać nowe Potwory (właściwie edytowane Setaou z Atlantydy, po podmianie tekstur na inne (tylko zmiana kolorów)) po wpisaniu komendy /m <id> potwór zostaje przywołany, lecz go nie widać. Efekty (otrucie, omdlenie itd), obrażenia otrzymuje, ale samego potwora nie widać. Może coś źle zrobiłem, wie ktoś jak to dodać poprawnie/naprawić? Myślę, że wszystko dodałem:

 

1. Client (monster/monster2)

2. NPCList (w pliku "root")

3. mob_proto (w pliku "locale_pl")

4. serwer (w programie WinSCP dodałem folder z potworem do ścieżki: /usr/home/derin/share/data/monster) i nadałem prawa 777 zarówno folderowi jak również plikom zawartym w folderze

5. Navicat

 

Od razu mówię, to nie pomaga: 

 ponieważ przeglądałem ten temat i nie pomaga. Mam nadzieję, że ktoś będzie w stanie pomóc :/

 

PS. Zapomniałem dodać, że chciałbym też dodać nowe mapy więc gdyby ktos był tak miły i mi pomógł to byłoby super ;/

Edytowane przez WucMetina
Odnośnik do komentarza
  • Aive zmienił(a) tytuł na Problem z mobami
  • 1 miesiąc temu...

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Zaloguj się poniżej.

Zaloguj się
  • Ostatnio przeglądający forum Problem z mobami   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...