Skocz do zawartości
  • 0

Cisco Packet Tracer - naruszenie ochrony pamięci


rafix151
 Udostępnij

Pytanie

Cześć!

Piszę do Was, bo walczę już kilka godzin i nie mogę się uporać z problemem.

Zainstalowałem Cisco Packet Tracer na Ubuntu 18.10, instalacja przebiegła bez problemów, jednakże przy próbie uruchomienia wywala błąd:

[email protected]:~$ packettracer
Starting Packet Tracer 7.1.1
/usr/local/bin/packettracer: linia 8: 14670 Naruszenie ochrony pamięci   (zrzut pamięci) ./PacketTracer7 "[email protected]" > /dev/null 2>&1

Próbowałem z wersją 7.2, próbowałem z 7.1.1, na obu to samo. Żaden inny program nie wywala takiego błędu.

Wszyscy się chwalą, to i ja się pochwalę:

 

PC:
  CPU: 
Intel Core i7 6700K @ 4.5GHz
  COOLER: SilentiumPC Fortis 3 v2
  MOBO: MSI Z170A-G43 Plus
  RAM: 2x8GB HyperX Fury Black 2400MHz CL15
  GPU: Palit nVidia GeForce GTX1070 JetStream @ 2012MHz/4004MHz
  AUDIO: AIM SC808
  SSD: Goodram Iridium Pro 240GB
  HDD: Western Digital Caviar Blue 1TB 
  PSU: SilentiumPC Enduro FM1 550W
  CASE: SilentiumPC Pax M70 Pure Black v2
  OS: Windows 10 Pro 64bit

PERYFERIA:
  Monitor: 
Eizo EV2450
  Audio: Technics SA-AX540 + Altus 110 (modyfikowane) + Superlux HD681EVO + Brainwavz M1
  Klawiatura: SPC Gear GK530 RGB Kalih Brown
  Mysz: A4Tech Bloody Blazing A90
  Podkładka: A4Tech Bloody B-081 
  Gamepad: Microsoft Xbox One Wireless Controller + Asus BT400
  Drukarka: Brother MFC-7460DN
  Kamerka: Logitech C270

LAPTOP:
  Model: 
Lenovo ThinkPad X230
  CPU: Intel Core i5 3210M @ 2,5GHz
  GPU: Intel HD4000
  RAM: 2x4GB Samsung 1600MHz
  SSD: Samsung PM830 128GB
  SCREEN: 1366x768 IPS, matowy
  3G: Ericsson H5321 gw
  BATTERY: Lenovo 9 Cell Extended Life Battery 44++

 
Odnośnik do komentarza
Udostępnij na innych stronach

1 odpowiedź na to pytanie

Rekomendowane odpowiedzi

  • 0

To chyba problem z SSL albo systemem QT na którtm zbudowano QT . 

Czasami wymagane są starsze biblioteki , spróbuj dodać np  libicu52. Pierwsze i ostatnie ostatnie polecenie sprawdza jakie masz , logiczne że w ostatnim powinna być też widoczna dodana libicu52 jrśli sie zainstalowała dobrze 

sudo updatedb; locate libicui18n

wget http://security.ubuntu.com/ubuntu/pool/main/i/icu/libicu52_52.1-3ubuntu0.8_amd64.deb

sudo dpkg -i libicu52_52.1-3ubuntu0.8_amd64.deb

sudo updatedb; locate libicui18n

 

Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający forum Cisco Packet Tracer   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...