Skocz do zawartości

Nie działa 1 wiatrak w GPU, komputer nie chce się włączyć


Degusta

Rekomendowane odpowiedzi

Cześć. Słuchajcie wczoraj zadzownił do mnie sąsiad , że ma problem z komputerem.
Usterka wygląda następująco :

Komputer, pomimo prób włączania - nie chce się włączyć ( Ale czasem zaskoczy i się odpali , gdy go wyłączymy i spróbujemy jeszcze raz włączyć również jest problem z odpaleniem ).
Dodatkowo, gdy komputer już się uruchomi - nie ma obrazu, a na karcie graficznej działa tylko 1 wiatrak zamiast 2.
Dodam, że próbowałem podpiąć inny monitor pod zwykłe VGA i również brak obrazu.
Na kablach od zasilacza są jakieś białe ślady ( ale nie wiem czy to nie pasta termoprzewodząca, bo pamietam , że raz coś majstrowaliśmy i mogło się ubrudzić , ale ręki nie dam sobie uciąc)

MOBO:  GA-B85M-D3H | CPU: Intel Core i5 4460 3.2 GHz / Turbo 3.4 GHz | RAM: Geil Dragon 8 GB DDR3 CL11|
GPU:  Nvidia GeForce GTX 970 OC 4GD5T | CPU cooling: be quiet! Pure Rock BK009 |SSD: SanDisk 128 GB SSD|
PSU:
Chieftec 600W
| Tower: Zalman Z3 +

Odnośnik do komentarza
Udostępnij na innych stronach

Prawdopodobnie to wina uszkodzonego zasilacza. Rozbierz zasilacz i sprawdź czy kondensatory elektrolityczne nie są napuchnięte a jak są to wymień je na nowe o tych samych parametrach. A co do wiatraka to wykręć go z komputera i podłącz do jakiegoś 12V zasilacza. Jak działa to wkręć go z powrotem.

Spotkasz mnie na serwerach minecraft.

Mój nick w grze minecraft: mateusz2015_5102

Odnośnik do komentarza
Udostępnij na innych stronach

  • Aive zmienił(a) tytuł na Nie działa 1 wiatrak w GPU, komputer nie chce się włączyć

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający forum Nie działa 1 wiatrak w GPU, komputer nie chce się włączyć   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...