Skocz do zawartości

Hearts of Iron 4 - Launcher nie włącza się


Gnieworz
 Udostępnij

Rekomendowane odpowiedzi

uruchamiam launcher

Jego ikonka pojawia się na pasku i po kilku sekundach znika a z menadżera znika proces hoi4.

Nie wyświetla się żaden komunikat o błędzie. Uruchamiam jako administrator.

Dzieje się tak od czasu kiedy zrobiłem aktualizację do nowej wersji windowsa10. Wcześniej gra działała bez większych problemów, ale powód może być pewnie inny.

Zaktualizowałem directX, zainstalowałem jakieś windowsowe biblioteki c, sprawdziłem spójność plików, przeinstalowałem grę, zainstalowałem najnowsze sterowniki do mojej karty graficznej Radeon.

Dalej nie działa. Na forach wyczytałem że twórcy gry mają jakiś problem z amd. Wielu ludzi zgłasza ten problem ale wiecie jak to jest na forach. Zapytają a jak zacznie im działać to dobrze jest jak napiszą "dzięki" a na wyjaśnienie co im pomogło to już nie ma co liczyć...

Błagam pomóżcie... Nie często kupuję gry a tym bardziej DLC do nich, ale zawsze jak to robię to pojawiają się takie problemy... 

 

edit: wersja gry 1.00 działa... brak mi słów

mimo wszystko wolałbym grać na najnowszej!

Edytowane przez Gnieworz
Odnośnik do komentarza
Udostępnij na innych stronach

  • 2 tygodnie później...
  • 3 tygodnie później...
  • 3 miesiące temu...
  • 1 rok później...

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający forum Hearts of Iron 4   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...