Skocz do zawartości

BlueScreen przy starcie komputera

Polecane posty

Witam, spotkałem się z takim problemem, iż komputer nagle przy włączaniu rzucił bluescreen i od tej pory nie chce się uruchomić. Bluescreen wyskakuje w momencie ładowania Windowsa (te 4 kolorowe kuleczki łączące się w znak windows). Da się wejść w bios oraz uruchamia się narzędzie do odzyskiwania systemu. Pierwsze podejżenie padło na zasilacz bo wydzielał lekko spalony zapach więc najpierw spróbowałem odłączyć wszystkie zbędne urządzenia z usb i portów wewnątrz pc ale to nic nie dało, a potem wypróbowałem komputer na innym zasilaczu i problem cały czas zostawał. Kod błędu to c000021a (zdjęcie bluescreena w załączniku)

A to specyfikacja PC:

20170906_211737(0).jpg

Komputer chodzi na Windows 7. Z góry dziękuję za pomoc :)
Pozdrawiam.Wstaw inne multimedia

20170906_210040.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

https://support.microsoft.com/pl-pl/help/317189/error-message-stop-c000021a-fatal-system-error-the-session-manager-ini

Z tego co jest tu napisane wychodzi, że rejestr został uszkodzony i system nie może być włączony. Masz tam na dole rozwiązanie. Jeśli to dla Ciebie zbyt trudne czynności to najprościej będzie po prostu przeinstalować system. 


Moje Konsole:

PS3 FAT CECHL04 YLOD - CFW DARKNET 4.66 V1.02 CEX

PS3 SLIM CECH-2004A YLOD- CFW REBUG 4.76.1 + COBRA 7.2 + WebMAN MOD 1.43.21 REBUG EDTION DEX

PS3 SLIM CECH-2504B - CFW REBUG 4.81.2 + COBRA 7.5+ WebMAN MOD 1.45.09 CEX

XBOX ONE S

Mój komputer:

 Procesor: Ryzen 5 2600, Płyta Główna: MSI X470 Gaming Pro Carbon, Karta Graficzna: Sapphire RX 5700 XT Nitro+Zasilacz: Seasonic Focus Plus Gold 650W, SSD: ADATA SX8200 Pro 256GB + Crucial MX500 250GB, HDD: HGST 500GB + HGST 500GB + TOSHIBA 1TB, Obudowa: BeQuiet Silent Base 601, Chłodzenie: NZXT Kraken X62,
RAM: 4x 4GB HyperX DDR4 2133MHz CL14 (OC 3000MHz CL16)

DAC: Audiotrak Prodigy Cube Black Edition, Słuchawki: ISK MDH8500, Głośniki: EDIFIER R1280DB, Mikrofon: Trust Starzz

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dałeś mi trochę do myślenia jak powiedziałeś o tym rejestrze. Nie wiedziałem do końca jak zrealizować instrukcje ze strony Microsoftu, ale zanim przeinstalowałem system, znalazłem w Advanced Boot Settings opcję naprawy plików i ją uruchomiłem. Komputer zrobił swoje a potem się normalnie uruchomił i działa. Dzięki za nakierowanie na odpowiedź ;)
Temat do zamknięcia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...