Skocz do zawartości

Problem przy odpalaniu GTA V

Od ostatniej odpowiedzi w tym temacie minęło 756 dni. Pamiętaj, że odkopywanie takich tematów jest niewskazane, chyba że chcesz wnieść coś nowego do dyskusji.

Polecane posty

Autor tematu Napisano (edytowany)

Chciałem sobie zagrać w GTA V odpalam i wywala mi taki błąd. Jakieś propozycje co mógłbym zrobić ?

 

 

Edytowano przez SeV7eN

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Naciśnij windows + R, tam wpisz regedit po czym wejdź w HKEY_LOCAL_MACHINE>SOFTWARE>MICROSOFT>DIRECT3D>DRIVERS i zmień wartość SoftwareOnly na 0.

Znalezione na forum steama.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
9 minut temu, mk27 napisał:

Naciśnij windows + R, tam wpisz regedit po czym wejdź w HKEY_LOCAL_MACHINE>SOFTWARE>MICROSOFT>DIRECT3D>DRIVERS i zmień wartość SoftwareOnly na 0.

Znalezione na forum steama.

Wchodzę w HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Direct3D i potem już nie mam tego katalogu DRIVERS

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Od ostatniej odpowiedzi w tym temacie minęło 756 dni. Pamiętaj, że odkopywanie takich tematów jest niewskazane, chyba że chcesz wnieść coś nowego do dyskusji.

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.


×
Okienko zamknie się za 5 sekund...