Skocz do zawartości

Scroll w myszce nie dziala poprawnie

Od ostatniej odpowiedzi w tym temacie minęło 749 dni. Pamiętaj, że odkopywanie takich tematów jest niewskazane, chyba że chcesz wnieść coś nowego do dyskusji.

Polecane posty

Witam

Niedawno zakupiłem sobie nową myszkę mianowicie "Gigabyte XM300" i od pierwszego dnia zauważyłem pewnie niejasności... Problemy mam głównie ze scrollem.

Pierwszym moim problemem jest zaznaczanie jakiegokolwiek textu, w momencie gdy zaznaczam text i zacznę używać scrolla to text przestaje się zaznaczać co jest strasznie niewygodne i nie wiem jak to naprawić :(. Dodam tutaj że pytałem znajomego i on ma taki sam problem jednak nie zagłębiał się w to jak naprawić a mi zależy na naprawie tego.

Kolejny problem to same działanie scrolla, raz działa mi fajnie czule lekkie użycie w górę czy w dół powoduje natychmiastowy ruch co jest dobre, ale są chwile że nagle nie działa to tak jak powinno, żeby użyć w górę muszę nieco bardziej poruszać scrollem to samo w dół.

Wytłumaczę to w ten sposób

Jak działa mi poprawnie: Ruch scrolla lekko w górę - Działa / Ruch scrolla lekko w dół - Działa

Jak nie działa poprawnie: 2 Ruchy scrolla w górę - Działa / 2 Ruchy scrolla w dół - Działa - Czyli dopiero mocniejsze poruszenie scrolla powoduje jego działanie.

Mam nadzieję że wytłumaczyłem o co chodzi i dostanę jakąś pomoc :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Prawdopodobnie scroll jest uszkodzony. Podłącz do innego komputera i sprawdź czy jest tak samo.


Moje Konsole:

PS3 FAT CECHL04 YLOD - CFW DARKNET 4.66 V1.02 CEX

PS3 SLIM CECH-2004A YLOD- CFW REBUG 4.76.1 + COBRA 7.2 + WebMAN MOD 1.43.21 REBUG EDTION DEX

PS3 SLIM CECH-2504B - CFW REBUG 4.81.2 + COBRA 7.5+ WebMAN MOD 1.45.09 CEX

XBOX ONE S

Mój komputer:

 Procesor: Ryzen 5 2600, Płyta Główna: AsRock X470 Gaming K4, Karta Graficzna: Palit GTX 1070 Super JetStreamZasilacz: Seasonic Focus Plus Gold 650W, SSD: ADATA SX8200 Pro 256GB + Crucial MX500 250GB, HDD: HGST 500GB + HGST 500GB + TOSHIBA 1TB, Obudowa: BeQuiet Silent Base 601, Chłodzenie: SilentiumPC Grandis 2 XE1436, RAM: 4x 4GB HyperX DDR4 2133MHz CL14 (OC 2800MHz CL16), LED: SilentiumPC Aurora II

DAC: Audiotrak Prodigy Cube Black Edition, Słuchawki: Superlux HD 660, Głośniki: EDIFIER R1280DB, Mikrofon: Trust Starzz

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Od ostatniej odpowiedzi w tym temacie minęło 749 dni. Pamiętaj, że odkopywanie takich tematów jest niewskazane, chyba że chcesz wnieść coś nowego do dyskusji.

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.


×
Okienko zamknie się za 5 sekund...