Skocz do zawartości

Po co tworzycie serwery 1.7?


Wersja  

9 użytkowników zagłosowało

  1. 1. Na jaka wersje polecacie mi zrobic server. (pewnie i tak nie wypali)

    • 1.8
      2
    • 1.10 z system pvp z 1.8 -tarcze beda dzialac
      7


Rekomendowane odpowiedzi

Mam do was pytanie a raczej do osób którzy robia servery na 1.7.

 

Co was rajcuje w tym 1.7? 

- Że jest duzo luk

- Słaba optymalizacja

- Przestarzała

- Nie ma zadnych nowosci (nie to co 1.10+)

- Nudna.

- Expoity w pluginach

- 0 Kreatywności

 

Potem płaczecie ze ejstescie na odcinku "Włam na server ! Niszczymy xxx.xxx "

 

Czemu nie chcecie zrobic na 1.8 chciaz?

- Nie umiecie aktualizowac plg?

- Słuchacie wymówek graczy, że im nie działa 1.8 ale graja na Huzuni 3.5 (1.8) na serverach 1.7-1.8

- 1.8 jest lepiej zoptymalizowany i mniej luk od 1.7

+ Można cos wiecej wymislic na tej wersji.

 

 

Czemu nie chcecie 1.9/1.10/1.11

+ Nowy system pvp

- Nie działa dobrze kill-aura?

+ Dużo fajnych rzeczy i pomysłów na server

+ / - Lepsza optymalizacja z FPS!

+ / -  Nie ma "żadnego dobrego" cheata na 1.9/1.10/1.11/1.11.2

 

 

Wiem widze ze część  serverów jest na 1.9+ ale gracze nie graja na nich majac głupie wymówki

 

Czekam na waszą wypowiedz.

 

CPU i5 6600k 4,1GHZ | RAM HyperX SAVAGE 16GB RAMGPU ASUS GTX 1070 ROG STRIX 8GOC |

SSD1 Samsung EVO 850 120GB| SSD2 ADATA SP600 120GB |HDD Toshiba 1TB

Reklama serwera minigames w starym stylu Kliknij tutaj

 

Odnośnik do komentarza
Udostępnij na innych stronach

Myślę, że to nie wina graczy, ale dużych serwerów, które mają problem z przerzuceniem się na wyższe wersje - aktualizacja pluginów to mnóstwo pracy. A jeśli gracze, po zaktualizowaniu launchera nie mogą wejść na serwer, gdzie lubili grać, to cofają wersję i szukają tylko tych serwerów na które mogą wejść. 

Odnośnik do komentarza
Udostępnij na innych stronach

cheaty sa na 1.9+, wystarczy albo samemu wiedziec co zmienic albo po prostu kupic za drobna oplata, dziala wszystko.

Posiadam 1 z platnych to jest 10 razy szybciej wykrywalny od zwyklego :D

na serwerach PVP to raczej dlatego, że jest stary system walki i mozna spamoawc lpm i te rozne 2x clicki itp....

1.9+ jest bardziej "realna" walka

CPU i5 6600k 4,1GHZ | RAM HyperX SAVAGE 16GB RAMGPU ASUS GTX 1070 ROG STRIX 8GOC |

SSD1 Samsung EVO 850 120GB| SSD2 ADATA SP600 120GB |HDD Toshiba 1TB

Reklama serwera minigames w starym stylu Kliknij tutaj

 

Odnośnik do komentarza
Udostępnij na innych stronach

Aktualizacja pluginów to dużo pracy? Większość dużych serwerów posiada autorskie pluginy, a jeśli nie - polecam sprawdzić co to "deweloperskie wersje".

Np. skript na bukkicie jest pod 1.7 a na githubie czy co to tam jest jest na 1.11.2 - wersje deweloperskie :)
Najlepiej robić pod najnowsze wersje MC. Nie ma czego się bać, bardzo dużo osób gra pod 1.11.2 u mnie np, na innych serwerach również. Bardzo często jestem pytany o to czy serwer będzie działał z 1.12. Stare czasy chyba wracają.
1.8 było najgorszą wersją jeśli chodzi o ilość błędów i optymalizację, błędów mnóstwo (np. tabliczki) a FPS spadało co chwilę. Na 1.9 było znacznie lepiej, na 1.10 jeszcze lepiej a na 1.11.2 jest baardzooo dobrze i czuję ogromną róznicę w FPS między 1.7 a 1.11.2 - na tej nowszej oczywiście jest lepiej.

bannergif.gif

Odnośnik do komentarza
Udostępnij na innych stronach

@DoriiSuperPies zgodze sie sam bede robil na 1.10+ aktualnie testuje cs go i ma bledy ktore zglosze dev gdzie kupowalem plg. Powiem tylko tyle ze hypixel tez z tej str kupuje

CPU i5 6600k 4,1GHZ | RAM HyperX SAVAGE 16GB RAMGPU ASUS GTX 1070 ROG STRIX 8GOC |

SSD1 Samsung EVO 850 120GB| SSD2 ADATA SP600 120GB |HDD Toshiba 1TB

Reklama serwera minigames w starym stylu Kliknij tutaj

 

Odnośnik do komentarza
Udostępnij na innych stronach

Aktualizacja pluginów to dużo pracy? Większość dużych serwerów posiada autorskie pluginy, a jeśli nie - polecam sprawdzić co to "deweloperskie wersje".

Np. skript na bukkicie jest pod 1.7 a na githubie czy co to tam jest jest na 1.11.2 - wersje deweloperskie :)

Najlepiej robić pod najnowsze wersje MC. Nie ma czego się bać, bardzo dużo osób gra pod 1.11.2 u mnie np, na innych serwerach również. Bardzo często jestem pytany o to czy serwer będzie działał z 1.12. Stare czasy chyba wracają.

1.8 było najgorszą wersją jeśli chodzi o ilość błędów i optymalizację, błędów mnóstwo (np. tabliczki) a FPS spadało co chwilę. Na 1.9 było znacznie lepiej, na 1.10 jeszcze lepiej a na 1.11.2 jest baardzooo dobrze i czuję ogromną róznicę w FPS między 1.7 a 1.11.2 - na tej nowszej oczywiście jest lepiej.

 

Co do skripta to tak nie do końca, ponieważ dodatek Wild Skript nie chodzi na wersjach 1.9+, a aktualnie nie ma zamiennika który by dodawał wszystkie jego funkcje na wyższych wersjach

 

Podejrzewam, że to dlatego że skript nie działa w pełni na wyższych wersjach, więc większość "autorskich pluginów" również :P Sam posiadam serwer zrobiony w dużej mierze na skryptach i jak nie przepisze go na Jave to nie będzie on mógł funkcjonować na wyższych wersjach, osobiście chce zrobić to jak najszybciej, chociażby z powodu bugów i słabej optymalizacji skripta

Zagłosuj na najbardziej oczekiwany typ serwera!

http://www.mpcforum.pl/s/c7d6554

Odnośnik do komentarza
Udostępnij na innych stronach

 

Aktualizacja pluginów to dużo pracy? Większość dużych serwerów posiada autorskie pluginy, a jeśli nie - polecam sprawdzić co to "deweloperskie wersje".

Np. skript na bukkicie jest pod 1.7 a na githubie czy co to tam jest jest na 1.11.2 - wersje deweloperskie :)

Najlepiej robić pod najnowsze wersje MC. Nie ma czego się bać, bardzo dużo osób gra pod 1.11.2 u mnie np, na innych serwerach również. Bardzo często jestem pytany o to czy serwer będzie działał z 1.12. Stare czasy chyba wracają.

1.8 było najgorszą wersją jeśli chodzi o ilość błędów i optymalizację, błędów mnóstwo (np. tabliczki) a FPS spadało co chwilę. Na 1.9 było znacznie lepiej, na 1.10 jeszcze lepiej a na 1.11.2 jest baardzooo dobrze i czuję ogromną róznicę w FPS między 1.7 a 1.11.2 - na tej nowszej oczywiście jest lepiej.

 

Co do skripta to tak nie do końca, ponieważ dodatek Wild Skript nie chodzi na wersjach 1.9+, a aktualnie nie ma zamiennika który by dodawał wszystkie jego funkcje na wyższych wersjach

 

Podejrzewam, że to dlatego że skript nie działa w pełni na wyższych wersjach, więc większość "autorskich pluginów" również :P Sam posiadam serwer zrobiony w dużej mierze na skryptach i jak nie przepisze go na Jave to nie będzie on mógł funkcjonować na wyższych wersjach, osobiście chce zrobić to jak najszybciej, chociażby z powodu bugów i słabej optymalizacji skripta

 

hmm dziwne czemu ja mam wild scripta 1.10-1.11

CPU i5 6600k 4,1GHZ | RAM HyperX SAVAGE 16GB RAMGPU ASUS GTX 1070 ROG STRIX 8GOC |

SSD1 Samsung EVO 850 120GB| SSD2 ADATA SP600 120GB |HDD Toshiba 1TB

Reklama serwera minigames w starym stylu Kliknij tutaj

 

Odnośnik do komentarza
Udostępnij na innych stronach

 

 

Aktualizacja pluginów to dużo pracy? Większość dużych serwerów posiada autorskie pluginy, a jeśli nie - polecam sprawdzić co to "deweloperskie wersje".

Np. skript na bukkicie jest pod 1.7 a na githubie czy co to tam jest jest na 1.11.2 - wersje deweloperskie :)

Najlepiej robić pod najnowsze wersje MC. Nie ma czego się bać, bardzo dużo osób gra pod 1.11.2 u mnie np, na innych serwerach również. Bardzo często jestem pytany o to czy serwer będzie działał z 1.12. Stare czasy chyba wracają.

1.8 było najgorszą wersją jeśli chodzi o ilość błędów i optymalizację, błędów mnóstwo (np. tabliczki) a FPS spadało co chwilę. Na 1.9 było znacznie lepiej, na 1.10 jeszcze lepiej a na 1.11.2 jest baardzooo dobrze i czuję ogromną róznicę w FPS między 1.7 a 1.11.2 - na tej nowszej oczywiście jest lepiej.

 

Co do skripta to tak nie do końca, ponieważ dodatek Wild Skript nie chodzi na wersjach 1.9+, a aktualnie nie ma zamiennika który by dodawał wszystkie jego funkcje na wyższych wersjach

 

Podejrzewam, że to dlatego że skript nie działa w pełni na wyższych wersjach, więc większość "autorskich pluginów" również :P Sam posiadam serwer zrobiony w dużej mierze na skryptach i jak nie przepisze go na Jave to nie będzie on mógł funkcjonować na wyższych wersjach, osobiście chce zrobić to jak najszybciej, chociażby z powodu bugów i słabej optymalizacji skripta

 

hmm dziwne czemu ja mam wild scripta 1.10-1.11

 

 

Też go miałem, jednak zaraz po zaktualizowaniu serwera na wyższą wersję wraz z "nowszą wersją" wszystko się posypało, bo część funkcji i tak nie działała

Zagłosuj na najbardziej oczekiwany typ serwera!

http://www.mpcforum.pl/s/c7d6554

Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający forum Po co tworzycie serwery 1.7?   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...