Skocz do zawartości
  • 0

Windows 7 - nie działa przedni panel mimo podpięcia pod płytę główną


NemiYT

Pytanie

Mam problem gdy mój "kolega" złożył mi pc nie działało i dalej nie działa przedni panel audio ale przednie usb działa! dawniej nie było to dla mnie takie ważne ale teraz jest ktoś wie dlaczego? wszystko wygląda jak by było podpięte pod płytę główną.

 

 

 

GPU?: MSI H61M-P20 (G3) (MS-7788)

Jeste pomocny ( ͡° ͜ʖ ͡° )

ale nie zawsze ( ͡° ͜ʖ ͡° )

Odnośnik do komentarza
Udostępnij na innych stronach

6 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

Mam problem gdy mój "kolega" złożył mi pc nie działało i dalej nie działa przedni panel audio ale przednie usb działa! dawniej nie było to dla mnie takie ważne ale teraz jest ktoś wie dlaczego? wszystko wygląda jak by było podpięte pod płytę główną.

 

Sprawdź czy jest podłączone złącze Audio. Jak podasz płytę to ci znajdę gdzie się ono znajduje,

Moje Konsole:

PS3 FAT CECHL04 YLOD - CFW DARKNET 4.66 V1.02 CEX

PS3 SLIM CECH-2004A YLOD- CFW REBUG 4.76.1 + COBRA 7.2 + WebMAN MOD 1.43.21 REBUG EDTION DEX

PS3 SLIM CECH-2504B - CFW REBUG 4.81.2 + COBRA 7.5+ WebMAN MOD 1.45.09 CEX

XBOX ONE S

Mój komputer:

 Procesor: Ryzen 5 2600, Płyta Główna: MSI X470 Gaming Pro Carbon, Karta Graficzna: Sapphire RX 5700 XT Nitro+Zasilacz: Seasonic Focus Plus Gold 650W, SSD: ADATA SX8200 Pro 256GB + Crucial MX500 250GB, HDD: HGST 500GB + HGST 500GB + TOSHIBA 1TB, Obudowa: BeQuiet Silent Base 601, Chłodzenie: NZXT Kraken X62,
RAM: 4x 4GB HyperX DDR4 2133MHz CL14 (OC 3000MHz CL16)

DAC: Audiotrak Prodigy Cube Black Edition, Słuchawki: ISK MDH8500, Głośniki: EDIFIER R1280DB, Mikrofon: Trust Starzz

 

Odnośnik do komentarza
Udostępnij na innych stronach

To podepnij właściwie, masz manual płyty przeczytaj jak i gdzie przepiać wtyczkę albo załączyć w biosie jeśli jest taka opcja.  

Zresztą masz kolegę po to by naprawił to co spieprzył.  

 

UP, gniazda audio są dwa każde jest innego typu.

Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Odnośnik do komentarza
Udostępnij na innych stronach

To podepnij właściwie, masz manual płyty przeczytaj jak i gdzie przepiać wtyczkę albo załączyć w biosie jeśli jest taka opcja.  

Zresztą masz kolegę po to by naprawił to co spieprzył.  

 

UP, gniazda audio są dwa każde jest innego typu.

... jest w Warszawie

 

 

Mam problem gdy mój "kolega" złożył mi pc nie działało i dalej nie działa przedni panel audio ale przednie usb działa! dawniej nie było to dla mnie takie ważne ale teraz jest ktoś wie dlaczego? wszystko wygląda jak by było podpięte pod płytę główną.

 

Sprawdź czy jest podłączone złącze Audio. Jak podasz płytę to ci znajdę gdzie się ono znajduje,

 

MSI H61M-P20 (G3) (MS-7788)?

Jeste pomocny ( ͡° ͜ʖ ͡° )

ale nie zawsze ( ͡° ͜ʖ ͡° )

Odnośnik do komentarza
Udostępnij na innych stronach

To sobei PRZECZYTAJ MANUAL, sprawdź podpięcie i przepnij jak jest źle.

Nie wiem w czym mamy ci pomóc poza oglądaniem obrazków w manualu. 

 

Nie wiedząc jaka wtyczka jest w obudowie nic nie można powiedzie jak zrobić. 

Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Odnośnik do komentarza
Udostępnij na innych stronach

To podepnij właściwie, masz manual płyty przeczytaj jak i gdzie przepiać wtyczkę albo załączyć w biosie jeśli jest taka opcja.  

Zresztą masz kolegę po to by naprawił to co spieprzył.  

 

UP, gniazda audio są dwa każde jest innego typu.

 

Miałem w życiu 3 płyty i zawsze było tylko jedną złącze na audio. Nie spotkałem się by płyty miały kilka złączy.

 

@ UP

http://screenshot.sh/oB213os4uWNG8 To złącze.

Moje Konsole:

PS3 FAT CECHL04 YLOD - CFW DARKNET 4.66 V1.02 CEX

PS3 SLIM CECH-2004A YLOD- CFW REBUG 4.76.1 + COBRA 7.2 + WebMAN MOD 1.43.21 REBUG EDTION DEX

PS3 SLIM CECH-2504B - CFW REBUG 4.81.2 + COBRA 7.5+ WebMAN MOD 1.45.09 CEX

XBOX ONE S

Mój komputer:

 Procesor: Ryzen 5 2600, Płyta Główna: MSI X470 Gaming Pro Carbon, Karta Graficzna: Sapphire RX 5700 XT Nitro+Zasilacz: Seasonic Focus Plus Gold 650W, SSD: ADATA SX8200 Pro 256GB + Crucial MX500 250GB, HDD: HGST 500GB + HGST 500GB + TOSHIBA 1TB, Obudowa: BeQuiet Silent Base 601, Chłodzenie: NZXT Kraken X62,
RAM: 4x 4GB HyperX DDR4 2133MHz CL14 (OC 3000MHz CL16)

DAC: Audiotrak Prodigy Cube Black Edition, Słuchawki: ISK MDH8500, Głośniki: EDIFIER R1280DB, Mikrofon: Trust Starzz

 

Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający forum Windows 7   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...