Skocz do zawartości

Komputer nie wykrywa kości RAM


kapi232xd

Rekomendowane odpowiedzi

Witam, tak jak w tytule, nie czyta mi jednej kosci pamieci ram. Mianowicie - posiadam 2 kosci ramu (2GB i 1GB), 2 są od tego samego producenta (GOOD RAM). Komputer działa mi na jednej tylko kosci (2GB), gdy włożę druga kosc ramu (1GB), to nic wtedy sie nie wyswietla na monitorze, wszystko sie kreci, wszystkie wentylatory, ale nic nie pokazuje. W czym tkwi problem?

Kosc 1GB - GOOD RAM PC 4200 DIMM

Kosc 2GB - GOOD RAM PC 6400 DIMM

Dodam na koniec, ze jestem po zmianie plyty glownej z procesorem, w poprzedniej plycie normalnie czytalo mi dwie kosci, ale tym ramem 2 GB sprawdzalem kazdy z 4 slotow i wszedzie dziala, prosze o pomoc.

76561198058318404.png

Odnośnik do komentarza
Udostępnij na innych stronach

Witam, tak jak w tytule, nie czyta mi jednej kosci pamieci ram. Mianowicie - posiadam 2 kosci ramu (2GB i 1GB), 2 są od tego samego producenta (GOOD RAM). Komputer działa mi na jednej tylko kosci (2GB), gdy włożę druga kosc ramu (1GB), to nic wtedy sie nie wyswietla na monitorze, wszystko sie kreci, wszystkie wentylatory, ale nic nie pokazuje. W czym tkwi problem?

Kosc 1GB - GOOD RAM PC 4200 DIMM

Kosc 2GB - GOOD RAM PC 6400 DIMM

Dodam na koniec, ze jestem po zmianie plyty glownej z procesorem, w poprzedniej plycie normalnie czytalo mi dwie kosci, ale tym ramem 2 GB sprawdzalem kazdy z 4 slotow i wszedzie dziala, prosze o pomoc.

 

Prawdopodobnie poprzednia płyta główna potrafi obsłużyć dwa inne modele RAM'u, a nowa już ma z tym problem. Zawsze kupuje się takie same kości, by zminimalizować takie problemy do zera.

Moje Konsole:

PS3 FAT CECHL04 YLOD - CFW DARKNET 4.66 V1.02 CEX

PS3 SLIM CECH-2004A YLOD- CFW REBUG 4.76.1 + COBRA 7.2 + WebMAN MOD 1.43.21 REBUG EDTION DEX

PS3 SLIM CECH-2504B - CFW REBUG 4.81.2 + COBRA 7.5+ WebMAN MOD 1.45.09 CEX

XBOX ONE S

Mój komputer:

 Procesor: Ryzen 5 2600, Płyta Główna: MSI X470 Gaming Pro Carbon, Karta Graficzna: Sapphire RX 5700 XT Nitro+Zasilacz: Seasonic Focus Plus Gold 650W, SSD: ADATA SX8200 Pro 256GB + Crucial MX500 250GB, HDD: HGST 500GB + HGST 500GB + TOSHIBA 1TB, Obudowa: BeQuiet Silent Base 601, Chłodzenie: NZXT Kraken X62,
RAM: 4x 4GB HyperX DDR4 2133MHz CL14 (OC 3000MHz CL16)

DAC: Audiotrak Prodigy Cube Black Edition, Słuchawki: ISK MDH8500, Głośniki: EDIFIER R1280DB, Mikrofon: Trust Starzz

 

Odnośnik do komentarza
Udostępnij na innych stronach

Daj screen z CPU-Z z zakładki SPD (koniecznie wszystkich).

Moje Konsole:

PS3 FAT CECHL04 YLOD - CFW DARKNET 4.66 V1.02 CEX

PS3 SLIM CECH-2004A YLOD- CFW REBUG 4.76.1 + COBRA 7.2 + WebMAN MOD 1.43.21 REBUG EDTION DEX

PS3 SLIM CECH-2504B - CFW REBUG 4.81.2 + COBRA 7.5+ WebMAN MOD 1.45.09 CEX

XBOX ONE S

Mój komputer:

 Procesor: Ryzen 5 2600, Płyta Główna: MSI X470 Gaming Pro Carbon, Karta Graficzna: Sapphire RX 5700 XT Nitro+Zasilacz: Seasonic Focus Plus Gold 650W, SSD: ADATA SX8200 Pro 256GB + Crucial MX500 250GB, HDD: HGST 500GB + HGST 500GB + TOSHIBA 1TB, Obudowa: BeQuiet Silent Base 601, Chłodzenie: NZXT Kraken X62,
RAM: 4x 4GB HyperX DDR4 2133MHz CL14 (OC 3000MHz CL16)

DAC: Audiotrak Prodigy Cube Black Edition, Słuchawki: ISK MDH8500, Głośniki: EDIFIER R1280DB, Mikrofon: Trust Starzz

 

Odnośnik do komentarza
Udostępnij na innych stronach

https://www.olx.pl/oferta/pamiec-operacyjne-ddr2-good-ram-gr800d264l5-2g-2gb-CID99-IDjXSJX.html#88f8fa75a2

Taka sama jak ta twoja 2GB. Powinny działać ze sobą (powinny, bo nigdy nie można być w tym aspekcie w 100% pewien). 

Moje Konsole:

PS3 FAT CECHL04 YLOD - CFW DARKNET 4.66 V1.02 CEX

PS3 SLIM CECH-2004A YLOD- CFW REBUG 4.76.1 + COBRA 7.2 + WebMAN MOD 1.43.21 REBUG EDTION DEX

PS3 SLIM CECH-2504B - CFW REBUG 4.81.2 + COBRA 7.5+ WebMAN MOD 1.45.09 CEX

XBOX ONE S

Mój komputer:

 Procesor: Ryzen 5 2600, Płyta Główna: MSI X470 Gaming Pro Carbon, Karta Graficzna: Sapphire RX 5700 XT Nitro+Zasilacz: Seasonic Focus Plus Gold 650W, SSD: ADATA SX8200 Pro 256GB + Crucial MX500 250GB, HDD: HGST 500GB + HGST 500GB + TOSHIBA 1TB, Obudowa: BeQuiet Silent Base 601, Chłodzenie: NZXT Kraken X62,
RAM: 4x 4GB HyperX DDR4 2133MHz CL14 (OC 3000MHz CL16)

DAC: Audiotrak Prodigy Cube Black Edition, Słuchawki: ISK MDH8500, Głośniki: EDIFIER R1280DB, Mikrofon: Trust Starzz

 

Odnośnik do komentarza
Udostępnij na innych stronach

Kiedyś też tak miałem ze starym kompem,wręcz identycznie miałem 1 kość good ram 2gb i 1x 1gb,gdy chciałem włączyć komputer dawał on sygnały alarmowe a później się okazało że na tej 1 gb kości jeden z tych złotawych styków jest czarny(spalony) ,możesz to sprawdzić,druga opcja że nie obsługuje i musisz mieć 2 takie same

Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający forum Komputer nie wykrywa kości RAM   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...