Skocz do zawartości
  • 0

Problem z grafiką/ sterownikami ?


Pytanie

Witam, nie bardzo wiedziałem gdzie napisać temat także jeśli jest nie w tym dziale co trzeba proszę o przeniesienie.
A więc do rzeczy, zainstalowałem grę Aliens vs Predator 2010 i mam problem (chyba z grafiką lub sterownikami nie jestem pewien) gdy pierwszy raz odpaliłem grę wszystko do momentu ładowania pierwszej misji było ok później ekran zrobił się niebiesko-zielony (tak jakby plamy były lub stłuczony wiecie chyba o co chodzi) nie dało się nic zobaczyć i tu moje pytanie co zrobić żeby to normalnie działało ?
Dodam że kiedyś (jakiś rok temu) grałem w tą grę na tym samym laptopie i wszystko śmigało nie było żadnych problemów z grafiką nic też w nim nie zmieniałem także powinna działać według mnie prawda ? 
Co mogę z tym zrobić ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

4 odpowiedzi na to pytanie

Polecane posty

  • 0

Wygląda to o wiele gorzej niż pokazałeś na obrazku,  ale kiedyś mi to działało więc czemu teraz nie działa ? 
Znaczy się gra odpala ale jest czarne tło lub te plamy wszędzie muzyka z menu głównego jest 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Masz to na jednej grze czy wszystkie tak mają ?

Mózg to nie mydło; nie ubędzie Ci go, gdy go użyjesz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...