Skocz do zawartości

[Problem]Forge


HubabubaPL

Rekomendowane odpowiedzi

Mam własny launcher, lecz gdy się włącza to odpala się minecraft 1.6.4 bez forge

Kod

 

"start javaw -Xmx1024m -Djava.library.path=%APPDATA%\.minecraftsk\versions\1.6.4-Forge9.11.1.933\1.6.4-Forge9.11.1.933-natives -cp %APPDATA%\.minecraftsk\libraries\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;%APPDATA%\.minecraftsk\libraries\com\paulscode\codecjorbis\20101023\codecjorbis-20101023.jar;%APPDATA%\.minecraftsk\libraries\com\paulscode\codecwav\20101023\codecwav-20101023.jar;%APPDATA%\.minecraftsk\libraries\com\paulscode\libraryjavasound\20101123\libraryjavasound-20101123.jar;%APPDATA%\.minecraftsk\libraries\com\paulscode\librarylwjglopenal\20100824\librarylwjglopenal-20100824.jar;%APPDATA%\.minecraftsk\libraries\com\paulscode\soundsystem\20120107\soundsystem-20120107.jar;%APPDATA%\.minecraftsk\libraries\org\lwjgl\lwjgl\lwjgl\2.9.0\lwjgl-2.9.0.jar;%APPDATA%\.minecraftsk\libraries\org\lwjgl\lwjgl\lwjgl_util\2.9.0\lwjgl_util-2.9.0.jar;%APPDATA%\.minecraftsk\libraries\argo\argo\2.25_fixed\argo-2.25_fixed.jar;%APPDATA%\.minecraftsk\libraries\org\bouncycastle\bcprov-jdk15on\1.47\bcprov-jdk15on-1.47.jar;%APPDATA%\.minecraftsk\libraries\com\google\guava\guava\14.0\guava-14.0.jar;%APPDATA%\.minecraftsk\libraries\org\apache\commons\commons-lang3\3.1\commons-lang3-3.1.jar;%APPDATA%\.minecraftsk\libraries\commons-io\commons-io\2.4\commons-io-2.4.jar;%APPDATA%\.minecraftsk\libraries\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar;%APPDATA%\.minecraftsk\libraries\net\java\jutils\jutils\1.0.0\jutils-1.0.0.jar;%appdata%\minecraftsk\libraries\net\minecraftforge\minecraftforge\9.11.1.933\minecraftforge-9.11.1.933.jar;%appdata%\minecraftsk\libraries\net\minecraft\launchwrapper\1.8\launchwrapper-1.8.jar;%appdata%\.minecraftsk\libraries\Izma\Izma\0.0.1\lzma-0.0.1.jar;%APPDATA%\.minecraftsk\libraries\com\google\code\gson\gson\2.2.2\gson-2.2.2.jar;%APPDATA%\.minecraftsk\versions\1.6.4-Forge9.11.1.933\1.6.4-Forge9.11.1.933.jar net.minecraft.client.main.Main --username i386 --session SessionID --version 1.6.4-Forge9.11.1.933 --gameDir %APPDATA%\.minecraftsk --assetsDir %APPDATA%\.minecraftsk\assets"

 

Pomoże ktoś ?

Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający forum [Problem]Forge   0 użytkowników
    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...