Skocz do zawartości

Gdy chce uruchomic shigime luncher SE v4400 nie uruchamia sie


Polecane posty

Czesc, chcialbym prosic zeby ktos pomogl gdyz mam problem  z Shigima luncher SE v4400 ktory sie nie włacza. Probowalem juz roznych sposobów np otworzyc przez administratora, odinstalowalem i zainstalowalem, zaktulizowalem jave i nic nie dziala. Mozliwe ze cos robie zle. Prosze o szybka pomoc. Z góry dzieki!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Koniecznie musisz korzystać z tego launchera? Jeśli nie, to polecam Ci pobrać CrystalLauncher, wiele problemów Cię ominie 🙂

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
45 minut temu, Vosly napisał:

Koniecznie musisz korzystać z tego launchera? Jeśli nie, to polecam Ci pobrać CrystalLauncher, wiele problemów Cię ominie 🙂

spierdalaj od shiginimy 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
40 minut temu, ktos46464 napisał:

Wolal bym na shigime. Lecz na crystalu mam jakis blad gdyz fps mam strasznie male bo na shigime mam 145stale a na crystalu w porywach do 70

Może to kwestia konfiguracji? Ilość RAMu tak samo przydzielona?

 

Możesz także ustawić, aby podczas gry wyłączał się launcher. Ilość FPS powinna być taka sama.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...