Skocz do zawartości

Problem


Polecane posty

Witam was! Ostatnio mam problem z serwerem. Każdy gracz posiada IP 127.0.0.1. Wyczytałem na angielskich forach że to wina bungeecorda ale problem polega na tym że nie mam bungeecorda! Posiadam jeden serwer

oraz silnik paper. Czy ktoś w stanie jest mi pomóc?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź czy w spigot.yml masz włączoną opcję bungeecord. Jeśli tak, daj ją na false. Są to moje podejrzenia, pewien nie jestem czy to właśnie przez to.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdzałem jest na false

 

9 minut temu, Helios1993 napisał:

Sprawdź czy w spigot.yml masz włączoną opcję bungeecord. Jeśli tak, daj ją na false. Są to moje podejrzenia, pewien nie jestem czy to właśnie przez to.

 

Sprawdziłem jest na false

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, Dajmanek napisał:

Gdzie serwer stoi? Jakiś hosting, maszyna? 
Każdy gracz ma takie samo ip czy są wyjątki?
Próbowałeś włączyć opcję bungeecord?

Hosting creeper.pl, każdy gracz ma to samo ip i jak włączałem bungeecord to się nie dało w ogóle wejść na serwer. Support hostingu tylko powiedział że tak ma być, a po zapytaniu dlaczego to odpowiedz "nie wiem"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 godziny temu, malpiszon22 napisał:

creeper.pl

Brak informacji o procesorze, współdzielone zasoby (dla przykładu, płacisz za 4gb ramu i dzielisz to z innymi serwerami), spory overselling, literówki na stronie. Wygląda mi to na kolejny hosting prowadzony przez dziecko. Zalecam przejść na coś lepszego:

Do 20 graczy minehost (mc, 2-4gb)

Do 40 graczy pukawka (mc, 8gb)

Do 60 graczy minehost (vps, 8gb)

Do 150 graczy bloom (mc/vps, 12-16gb)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
10 godzin temu, malpiszon22 napisał:

Hosting creeper.pl, każdy gracz ma to samo ip i jak włączałem bungeecord to się nie dało w ogóle wejść na serwer. Support hostingu tylko powiedział że tak ma być, a po zapytaniu dlaczego to odpowiedz "nie wiem"

Wygląda na to, że sam hosting używa proxy przy łączeniu graczy z twoim serwerem, w takiej sytuacji najlepiej będzie zmienić hosting.
Jeśli używasz jakiś potencjalnie szkodliwych pluginów to jeszcze dla pewności możesz spróbować uruchomić serwer bez nich.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...