Skocz do zawartości

Wersje Optifine crashują bez crash loga na Crystal Launcjer przy wejściu na serwer


Polecane posty

Witam,

Ostatnio borykam się z problemem, że wersje Optifine 1.16.4, 1.16.1, 1.15.2 i 1.14.4 crashują się bez crash loga podczas wchodzenia na serwery premium z Crystal Launchera. Używam konta premium, patrzałem na konsolę, i nie było żadnej informacji o tym, używam Windowsa 7 z Intel Core i3 i z NVIDIĄ GeForce 105M,

Z góry dziękuję za pomoc,
Qu ber

PS: Próbowałem dodawać Optifine jako własną modyfikację przez Forge'a, jednak dalej crashuje bez informacji o tym.

Edytowano przez qu_ber

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Użyj oficjalnego launchera i zmień hasło jeśli nie chcesz by twoje konto zostało sprzedane.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Według mnie nie jest to związane z sprzedaniem mojego konta, ponieważ sprawdzałem mój nick na namemc, skin oraz nick pozostały niezmienne. Ja bym powiedział, że może to być związane z błędem podczas instalacji owych wersji na Crystal Launcherze, bądź z powodu niezainstalowania Javy.

Edytowano przez qu_ber

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...