Skocz do zawartości

Polecane posty

Autor tematu Napisano (edytowany)

ostatnio odpaliłem gta online i nagle mnie wylogowało z sc jak drugi raz weszłem to było zalogowane. ppstanowiłem, że po prostu poczekam może się załaduje, poczekałem godzinę i straciłem nerwy. pomyślałem ok skoro nie działa online to fabułka na pewno. zawsze ładowało się około 2-3 minut a teraz 20 min i nic.

mam gta na steamie

Edytowano przez zjemcikapciePL
błąd

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

A fabuła też ci sie tyle ładuje? Masz dobre połączenie z siecią? 

Sprawdź spójność plików gry na steamie, warto od tego zacząć.


> > > Jeżeli Ci pomogłem, daj lubię to! < < <

 MPC FORUM Member - 10.12.2016

Znalezione obrazy dla zapytania conor mcgregor danse gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Jeśli zależy Ci na obecnym postępie trybu fabularnego, wykonaj kopię zapasową pliku z zapisem gry. Jeśli nie lub po prostu już to zrobiłeś, wejdź w folder Dokumenty i usuń folder Rockstar Games. Jeśli to nie pomoże, podaj specyfikację swojego komputera, wykonaj diagnostykę dysku twardego programem HD Tune i wrzuć screenshota z zakładki Health i Error Scan.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

rayzer, wczoraj udało mi się odpalić fabułkę i przeszedłem dwie misje. wydaje mis sie ze po prostu mialem za stara wersje social club bo jak wchodzilem to sie instalowalo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.


×
Okienko zamknie się za 5 sekund...