Skocz do zawartości

Polecane posty

Autor tematu Napisano (edytowany)

Witam mam następujący problem. Kiedy próbuję założyć na moim serwerze eq na postac to zaklada je ale nie widać tego w oknie ekwipunku mimo że jest normalnie zalozone.

Poniżej daje ss problemu. Wie ktoś może co moze powodować ten problem?

Syserror z clienta:

0512 23:59:16455 :: CMapOutdoor::Load - LoadMonsterAreaInfo ERROR
0513 00:15:03933 :: CMapOutdoor::Load - LoadMonsterAreaInfo ERROR

 

Syserror z serwera

 

SYSERR: May 13 00:14:58 :: pid_init:
Start of pid: 4522

SYSERR: May 13 00:14:58 :: Start: TABLE_POSTFIX not configured use default
SYSERR: May 13 00:15:00 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Column 'name' in field list is ambiguous
query: SELECT empire, pid, name, money, windate FROM monarch a, player b where a.pid=b.id
SYSERR: May 13 00:15:08 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='176.122.226.18')
SYSERR: May 13 00:15:08 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='176.122.226.18')
SYSERR: May 13 00:15:08 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='176.122.226.18')

Z góry dziękuję za pomoc.

 

Bez tytułu.jpg

Edytowano przez Dzukiss

Udostępnij ten post


Link to postu
Pani Kasia

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.


×
Okienko zamknie się za 5 sekund...