Skocz do zawartości
Zaloguj się, aby obserwować  
Deviles99

GTA 5 problem z fps/zużyciem procesora

Polecane posty

Autor tematu Napisano

Witam zacznę od podania specyfikacji mojego komputera, a później przejdę do punktu sedna.

-Procesor Intel Core I5-7600, 3.5GHz, 6MB

-Karta graficzna MSI GeForce GTX 1060 GAMING X 6GB 

-Ram 8GB

-system 10 64bit

 

A więc przejdźmy do mojego problemu.. Otóż zakupiłem kilka dni temu GTA 5 by pograć sobie na serwerach RP, po zakupie zrobiłem format, pobrałem grę było wszystko spoko do czasu jej odpalenia. W menu myszka zaczyna już chodzić jakbym miał 10FPS, lecz to jeszcze nie główny problem. Gdy zacząłem tryb fabularny by zobaczyć czy jest wszystko okej (nic w ustawieniach nie grzebałem odpaliłem na zarekomendowanych przez grę) wchodzę a tu wielki szok gra chodzi jakby nie mogła... nie sprawdzałem ile mam FPS w grze ale mogę strzelać że od 5-15 :( Później po wyłączeniu fabuły wszedłem w ustawienia, ustawiłem wszystko na najniższe jak się dało odpaliłem tryb sprawdzenia wydajności no i, właśnie dokładnie stałe 4,5 FPS, mogę dodać gdy odpaliłem menadżera zadań by wyłączyć grę zobaczyłem ze GTA zużywa całą zawartość procesora w tym wypadku 91% reszta to system itp. Na Five'M gra też nie działa, wywala mnie odrazu z gry nawet z serwerem się nie mogę połączyć. Proszę o pomoc, nie ukrywam bardzo mi zależy żeby sobie pograć, a jak widać nie mam szans aktualnie ^^

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Zacznijmy może od tego, GTA V posiadasz na platformie RS czy Steama? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Autor tematu Napisano

Rockstar, czy to ma jakieś znaczenie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 minut temu, Deviles99 napisał:

Rockstar, czy to ma jakieś znaczenie?

Nie, lecz łatwiej mi będzie skolidować problem. 

Pierwsza rzecz, Sprobój z tym: http://www.geforce.com/whats-new/guides/grand-theft-auto-v-pc-graphics-and-performance-guide - Ustawić odpowiednie ustawienia w grze.

Druga rzecz, sterowniki aktualizowane? https://www.geforce.com/drivers

Trzecia rzecz, wyłącz z autostartu niepotrzebne programy i w żadnym wypadku nie korzystaj z Drive Boostera.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Autor tematu Napisano

Zaraz obadam sprawę i dam znać :)

 

Dobrze więc sprawa wygląda tak pobrałem sterowniki pozmieniałem ustawienia, gra chodzi teraz w miarę (jest grywalnie w trybie fabuły, chociaż jazda autem generuje spadki FPS), lecz na FiveM dalej jest to samo :( albo wejde na serwer i mi nie wczytuje texturek, spadam w dół cały czas trzeba zresetować kompa, albo wyłącza FiveM'a do pulpitu, jak już się ogólnie załaduje to trwa to i tak 15 minut ^^

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 1/9/2019 o 17:11, Deviles99 napisał:

Zaraz obadam sprawę i dam znać :)

 

Dobrze więc sprawa wygląda tak pobrałem sterowniki pozmieniałem ustawienia, gra chodzi teraz w miarę (jest grywalnie w trybie fabuły, chociaż jazda autem generuje spadki FPS), lecz na FiveM dalej jest to samo :( albo wejde na serwer i mi nie wczytuje texturek, spadam w dół cały czas trzeba zresetować kompa, albo wyłącza FiveM'a do pulpitu, jak już się ogólnie załaduje to trwa to i tak 15 minut ^^

 

Już posunęliśmy się na przód. :)

Teraz pytanie odnośnie dysku, jaki masz dysk i na której partycji masz zainstalowane GTA V? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.


×
Okienko zamknie się za 5 sekund...